1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sol audio problems

Discussion in 'Car Audio / Security / Electronic Accessories' started by Think, Aug 14, 2004.

  1. Think

    Think Senior Member

    Messages:
    166
    Likes Received:
    0
    Joined:
    Sep 21, 2003
    Location:
    Missouri
    ok, so i put a panasonic cd player in my friends del sol (93). Everything worked just fine, i was able to play c.ds fine, all the screensavers etc were fine. So i turned th cd player off and the car. Turn it back on 5 minutes later, nothing work, the cd player, the cock anything. So i put the stock crap back in, nothing works. Checked all fuses in car, and with cd player. Anyone have any suggestions?
     
  2. projectxspeed

    projectxspeed Senior Member

    Messages:
    1,380
    Likes Received:
    0
    Joined:
    Nov 5, 2003
    Location:
    New Hampshire
    Well if nothing is working then you have a power problem. First and most of all check the fuse in the deck. Second check the deck off the battery to make sure that its wiring problem rather than a problem with the deck. After try a new ground and a new power wire that should fix your problem
     
  3. 4short

    4short Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Nov 1, 2003
    check fuses under the hood to my friends prelude for some reason always blew the clock fuse and fan fuse so check all fuses
     
Verification:
Draft saved Draft deleted

Share This Page