1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Solid transmission mount

Discussion in 'General Tech and Maintenance' started by boostedf22, Sep 9, 2007.

  1. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    95 accord coupe. F22b1 w/ 5spd.

    I made the original oem transmission mount solid , by griding the rubber away and attaching 2 plates on each side of the mount. Welding the plates to the center brace sleeve also welding the 2 plates to the mount it's self. Making the motor mount completely solid. After taking the car for its first test drive, I hear a hell of alot of noise. Noise that doesnt sound good to me, you can hear the clutch spinning when the pedal is not pressed. Depress the pedal and the noise goes away. Upon acceration there is a slight whining noise. I feel more vibration in the steering wheel upon accerlation at low rpm. Which I thought was normal for a solid mount.

    Anyone using a solid motor mount on the transmission and getting similar feedback from the transmission?
    I will add that this transmission is brand new from honda dealership. with about 7k hard driven miles.

    Is all this noise just normal??
     
  2. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    That's completely normal. The noises/vibrations from the transmission are now being transferred from the transmission through your solid mount to your chassis, which goes from there to everywhere in the car. Remember, you're driving a solid-mount honda, not a mercedes. The vibrations from the engine and tranny are no longer being absorbed by the wimpy-ass urethane mounts.


    Don't worry, it's normal.
     
  3. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    thats kewl, just the noises were bothering me
     
  4. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,581
    Likes Received:
    697
    Joined:
    May 20, 2003
    Location:
    Central, MA
    all that is completely normal ;)

    i have two solid mounts... let me tell you some of the noise i hear is unnatural. but its fine.
     
Verification:
Draft saved Draft deleted

Share This Page