1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some more MPFI help!

Discussion in 'HYBRID -> ED-EF / DA' started by InspireGarage!, May 3, 2007.

  1. InspireGarage!

    InspireGarage! EF2 owner

    Messages:
    15
    Likes Received:
    0
    Joined:
    Apr 30, 2007
    Location:
    Osaka, Japan
    Some more MPFI help! NEW PROBLEM!

    So i decided to swap out the OBD2 internals for OBD1 internals. Now the car doesn't even turn over. It'll start for a second, then automatically die. Even if i give it gas. It'll run for about a minute with the PM5 ecu. But won't run with the PM6 or PR4. Anyone have this problem before? Please help!
     
    Last edited: May 8, 2007
  2. jason22ga

    jason22ga jason91si

    Messages:
    65
    Likes Received:
    0
    Joined:
    Feb 5, 2007
    Location:
    griffin,ga
    are you using a obd1 ecu
     
  3. InspireGarage!

    InspireGarage! EF2 owner

    Messages:
    15
    Likes Received:
    0
    Joined:
    Apr 30, 2007
    Location:
    Osaka, Japan
    No im using an OBD0 ECU (PM6 and PR4). And i wired the dizzy up to the stock harness, using boomslang.
     
  4. InspireGarage!

    InspireGarage! EF2 owner

    Messages:
    15
    Likes Received:
    0
    Joined:
    Apr 30, 2007
    Location:
    Osaka, Japan
  5. InspireGarage!

    InspireGarage! EF2 owner

    Messages:
    15
    Likes Received:
    0
    Joined:
    Apr 30, 2007
    Location:
    Osaka, Japan
    Well i disconnected the crank sensor wiring from the dizzy, and the car starts up and dies right away, just like before. Does this mean a bad sensor? Bad wiring? Please help!
     
Verification:
Draft saved Draft deleted

Share This Page