1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

somthin w/ the clutch...

Discussion in 'Civic and del Sol - EG and EK' started by YBLEGAL, Sep 24, 2006.

  1. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    Reciently i got a new set of headers that come really close to a "valve" like screw sticking out of the transmission. I took the screw out, and now when i put it back in, it leaks when i press the clutch. what do i do? i'm a noob btw. i'm pretty sure i have to bleed it. how do i do that? btw i've never bled brakes, i saw the other posts... :( lol

    Thanks!

    o yeah it's a hydraulic clutch..
     
  2. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    tighten the valve back into place... pump the clutch a few times and make sure it's NOT leaking.

    Call a friend, you hold the wrench on the bleeder valve while your friend pumps the clutch pedal a few times and then he HOLDS THE PEDAL DOWN.
    While he HOLDS THE PEDAL DOWN, you open the valve, let fluid out and close the valve quickly.
    Then, you do this over and over until the pedal is hard again, but be sure to check the fluid reservoir and keep it filled up while you do this.
     
Verification:
Draft saved Draft deleted

Share This Page