1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sparkless z6

Discussion in 'Civic and del Sol - EG and EK' started by sernmd, Feb 5, 2009.

  1. sernmd

    sernmd New Member

    Messages:
    116
    Likes Received:
    2
    Joined:
    Aug 14, 2007
    car just died,has no spark, i replaced ignition coil it started for like 30 seconds then died again, so then i checked the icm it all checked out ..... what else could it be?? not the rotor cap wires or plugs all brandnew ecu looks fine nothing burnt inside... any ideas would be awesome.
     
  2. 1fastdel

    1fastdel New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Feb 8, 2009
    fuel pump or could be crank shaft sensor
    1fast del
     
  3. rkwoos12

    rkwoos12 New Member

    Messages:
    353
    Likes Received:
    2
    Joined:
    Oct 28, 2008
    Location:
    Kentucky
    do you have an engine light?
     
  4. PYSPR

    PYSPR New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Feb 13, 2009
    Location:
    Cali
  5. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    as in is the engine light blinking or throwing a cel code for ya!
     
  6. sernmd

    sernmd New Member

    Messages:
    116
    Likes Received:
    2
    Joined:
    Aug 14, 2007
    icm aka ignighter thanks tho (comp was down took me this long to get back on)
     
Verification:
Draft saved Draft deleted

Share This Page