1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Speed Sensor Question

Discussion in 'HYBRID -> BA-BB /CA-CD' started by smarty009, Dec 1, 2007.

  1. smarty009

    smarty009 Senior Member

    Messages:
    2,243
    Likes Received:
    7
    Joined:
    Aug 5, 2004
    Location:
    Warner Robins, GA
    Ok...I FINALLY got my accord to start and drove it...only the speedometer wasnt working. The speed sensor on the 94 H22A transmission I have will not connect with the 97 accord's connector...what should i do? will a 97 speed sensor work in a 94 H22A transmission, or will i be able to make a 94 connector work with my 97 harness?
     
  2. Nickg4c

    Nickg4c Member

    Messages:
    127
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    Gilbert, Az
    If you have a 94 connector try that first, cause it will be the easiest to do. If that doesn't work then you'll need to try the 97 speed sensor, make sure to get one that does not have power steering assist.
     
  3. norcalgsr

    norcalgsr Honda Master Technician

    Messages:
    1,168
    Likes Received:
    17
    Joined:
    Oct 10, 2007
    Location:
    NorCal
    If it does have power steering assist all you have to do is loop the 2 hose connections to each other..
     
  4. smarty009

    smarty009 Senior Member

    Messages:
    2,243
    Likes Received:
    7
    Joined:
    Aug 5, 2004
    Location:
    Warner Robins, GA
    false alarm...found a piece of the connector hiding under the hood...put it back together and it connected fine...thanks!
     
Verification:
Draft saved Draft deleted

Share This Page