1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Speedo problems

Discussion in 'HYBRID -> EG-EK / DC' started by super07, Sep 15, 2003.

  1. super07

    super07 Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Sep 15, 2003
    I put a B16a2 from a 2000 SIR into a 97 Civix cx. I used the wiring harness and ECU that came with the B16 and plugged in the B and C connectors. The engine runs well but the speedo and tach didn't work. I took the A plug from the inside wiring harness and found a wire that got the tach working but I have had no luck with the Speedo.
    The air conditioning and ABS were left off the CX allthough we switched to 4 wheel disc brakes.
    Does anyone know if there are other wires I need to hook up from the A connector?
    Does anyone know if the CX fuel pump will put out enough fual during Vtech operation?
    It sure would make life easier if I could get a wiring diagram for the 2000 SIR. I have been making assumptions from ones I have for Integras and CRXs on the final destination of the wires leading from the A connector.
    thanks
    John
     
  2. JDMilan

    JDMilan Senior Member

    Messages:
    6,730
    Likes Received:
    0
    Joined:
    May 11, 2003
    Location:
    Boca Raton, FL
    check to see if you even have a VSS (vehicle speed sensor) it is located just on top of where your passenger side axles goes into the tranny.
     
  3. super07

    super07 Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Sep 15, 2003
    There is a vss with 3 wires sticking up in that location.
    John
     
Verification:
Draft saved Draft deleted

Share This Page