1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

speedo

Discussion in 'General Tech and Maintenance' started by ktrain, Oct 27, 2005.

  1. ktrain

    ktrain Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Mckenzie, Tn.
    my speedometer is not working and cel is lit up, any suggs?
     
  2. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas

    Need more info, what car, what engine, what ECU, swapped? what harness, blah blah blah, give specifics.
     
  3. ktrain

    ktrain Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Mckenzie, Tn.
    92 prelude, h22a, swapped, don't know what ecu, vtec. loping idle also.
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    VSS

    if you look behind your stereo head unit (on the drivers side...youll have to move the seat ALL the way back) and find and pull a blue connector with two wires going into it. there are two plugs...its the one closer to center on the left side.

    make sure your ignition is off, then
    use a paper clip to jump the connector (just put one end into each hole)

    then turn the engine to on, but do not start the engine (II position) and tell us what the CEL does.

    Should have some long blinks and some short blinks.

    Long blinks = 10 Short Blinks =1

    e.g. 2 long blinks and 3 short blinks = code 23. if you have more than one code there will be a 2 second pause and i different code will blink. We will need that code to help you out.
     
  5. ktrain

    ktrain Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Mckenzie, Tn.
    i'll be on it first thing in the morn., thanks man.
     
  6. confusatron

    confusatron Senior Member

    Messages:
    464
    Likes Received:
    0
    Joined:
    Jul 15, 2005
    Location:
    Chicago area
    I got the same problem. Mine is due to a bad wire at the wire plug on top of the sensor. Gotta try and redo the connection this weekend when I have time. Good luck.
     
  7. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    well if you drive down to tx, ill do it for you, but i doubt thats an option
     
  8. ktrain

    ktrain Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Mckenzie, Tn.
    there is nothing pluggerd into the box behind the stereo, just empty receptacles.
     
  9. VTECPOWER

    VTECPOWER Senior Member

    Messages:
    1,683
    Likes Received:
    0
    Joined:
    Oct 6, 2003
    Location:
    Winchester, VA
    Thats where u jump it with say a paper clip, and read the code. As reikoshea has said.
    Jesus, READING > YOU.
     
  10. ktrain

    ktrain Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Mckenzie, Tn.
    there is no blue plug, just a gold box w/ 2 seperate receptacles?
     
  11. ktrain

    ktrain Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Mckenzie, Tn.
    finally found the fucker, tucked way tha hell up in nowhere, codes were 12, 17, 41.
     
  12. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    EGR (emissions equipment) VSS (sensor on the tranny that tells you how fast you are going) and 02 sensor.

    Basically all the stuff that makes your car run right is effed up. Id check your wiring and make sure you dont have any open plugs on the harness. the only acceptable one is your dizzy coil, and then you better have something spliced into that wiring.
     
  13. Xaero3953

    Xaero3953 Senior Member

    Messages:
    601
    Likes Received:
    0
    Joined:
    Sep 7, 2005
    Location:
    Ft. Worth, TX
    Hah, I opened this and was thinking of the swimsuit, I couldn't believe someone posted about a fkn man-kini [​IMG]
     
  14. ktrain

    ktrain Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Mckenzie, Tn.
    fixed egr problem, still got o2 sensor to replace. On the speedo, I pulled the vss and spun it over via my handy dandy drill and speedo registered, thinking something internal in tranny where the gears mesh. What's your take?

    dizzy coil?
     
  15. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    which dizzy are you using. as memory served mine went wacky on me using the external one.
     
  16. ktrain

    ktrain Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 24, 2005
    Location:
    Mckenzie, Tn.
    whatz a dizzy coil?
     
Verification:
Draft saved Draft deleted

Share This Page