1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sporadic Idle

Discussion in 'HYBRID -> EG-EK / DC' started by 93EGBubble, Jan 6, 2010.

  1. 93EGBubble

    93EGBubble New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 22, 2009
    i have a 93 hatch with a b18a1 with gsr head, forged rods and pistons, with a garret 60 trim that ive been building for the past few months. When i bought the car it was ls vtec n/a and it had the same idle problem it would idle between 1000-1500rpms and it would jump up and down between there basically every second, that motor had a rod kncok and blew in my driveway. so i put a different b18a1 in it witht he gsr head, same setup just with the turbo. now i started the car yesterday and it had the same sporadic idle problem. so i put my ecu in my buddies 92 hatch with an ls, its a p28 chipped ecu and when we cranked his car over his car had the same sporadic idle. now the ecu also did this before it was chipped. is my ecu bad or what? any help is greatly appreciated.
     
  2. johnzy00

    johnzy00 New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Aug 8, 2009
    Could the chip be going out? Not really sure how you would check that?
     
  3. 93EGBubble

    93EGBubble New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 22, 2009
    tried a new ecu and i still have the same problem...
     
  4. Jared759

    Jared759 Well-Known Member VIP

    Messages:
    1,070
    Likes Received:
    55
    Joined:
    Mar 22, 2008
    Location:
    SC
    If you tried a new ECU then I'd check for a vacuum leak.
     
  5. 93EGBubble

    93EGBubble New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 22, 2009
    it surges way to hard for it to be a vacuum leak
     
  6. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    sounds like a vacuum leak or your idle needs to be reset

    have you tried cleaning your IACV or checking if the FITV(if you have one) is stuck open
     
  7. 93EGBubble

    93EGBubble New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 22, 2009
    didnt try cleaning the iacv but i did unplug it and had the same problem. and what do you mean by idle needs to be reset?
     
  8. 93EGBubble

    93EGBubble New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 22, 2009
    also i do have a fitv how can i check if it is stuck open?
     
  9. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
  10. josh_crewdson@y

    josh_crewdson@y New Member

    Messages:
    438
    Likes Received:
    4
    Joined:
    Dec 5, 2007
    Location:
    nova
    any cels? what is the code on the side of the ecu?
     
Verification:
Draft saved Draft deleted

Share This Page