1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stalling and low idle after depressing on clutch or coming to stop.

Discussion in 'Civic and del Sol - EG and EK' started by packardbell, Nov 21, 2008.

  1. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008
    After my built up D16Y8 powertrain swap into my 97 EK I have this annoying stalling and low idle problem that occurs when you are driving and either depressing on the clutch or coming to a stop the idle just drops to about 350-500 rpm.
    sometime the idle will go back up to 750-800 and sometimes it will just stall.

    I have re verified the timing and adjusted the idle in accordance with the honda manual but the stalling happens more often so I bumped up the idle so now it occaisionally stalls and not all the time. The IACV was removed and cleaned and works well too.
    I do have the FTP trouble code as I have not fixed that yet.

    With the old D16Y7 when you depress on the clutch or come to a stop the idle goes to 750 rpm effortless.

    Any help is highly appreciated.
     
  2. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    first off what ecu are you using?

    here is the fix for code 91
    .:FFS TechNet : OBD2 Code 91 Issue & Fix :.
    also check your pcv valve and the voltage on your tps
     
  3. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008

    using the P2P stock ECU

    the voltage on the TPS is fine: closed is 0.45 volts and opened is 4.56 volts.

    where is the PVC valve?
     
  4. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    under the intake manifold, It goes into a small black box. You will have to access it from the bottom
     
  5. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    o btw pull it out and shake it, if it rattles it good. If it doesn't rattle replace it, there under $5.


    as far as your ftp issue. The ftp is located in the fuel tank, check the voltage to that. remove the rear seat, there is a access hole under it to get to the fuel tank.
     
    Last edited: Nov 21, 2008
  6. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008

    i'll just buy a new PCV if they are only 5 bucks so that eliminates that part out of the equation.

    what voltage am i suppose to get? and what color are the wires?
    i have a 255 walbro fuel pump i might as well install at this time.
     
  7. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008
    replaced the PVC and still getting this low idle when clutch depressed or hit the accelerator pedal and release the rpm just dip 300-400 rpms.
     
  8. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Did you install a lightened flywheel? When I put my light flywheel in, my car reacted the same way. Changed it back over to the stock flywheel, and it stopped doing it.
     
  9. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    I have a 8.5lb flywheel on my y8 and have no issues.

    try tightening the bolts on your intake manifold, throttle body and exhaust manifold. Im thinking you might have a small vac leak
     
  10. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008
    yes i do have an aluminum flywheel with a six puck disk,
     
  11. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008
    okay i will tighten all those a bit more but before installing the powertrain they were all torqued to the honda manual's specs.
     
  12. MisterMister

    MisterMister USDM whore

    Messages:
    54
    Likes Received:
    2
    Joined:
    Nov 12, 2008
    Location:
    San Diego, CA
    10 bucks says its the AICV (air idle control valve).
     
  13. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    I would have to say that the clutch isnt fully disengaging or dragging somehow. Does it do it when your idleing in neutral? Or just in gear with the clutch in?
     
  14. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008
    when in neutral when you give gas it dips to 300-400 as well.
     
  15. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    Well then its not the clutch or anything like that. Is the check engine light on?
     
  16. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008
    I only get the code for the FTP.
     
  17. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008
    i bought the 10K linear pot and will be doing this mod to get rid of the FTP code.
    wish me luck
     
  18. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008
    i got the pot installed and no CEL.
    But the idle still drops and sometime stalls.
    wondering if it could be the short air ram?
     
    Last edited: May 11, 2009
  19. delcivic

    delcivic New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Oct 30, 2006
    Location:
    New Castle Colorado
    I have my filter directly on my thorottle body and it doesn't affect my idle so I doubt the short ram is the problem. Have you tried cleaning the IACV?
     
  20. packardbell

    packardbell New Member

    Messages:
    132
    Likes Received:
    3
    Joined:
    Nov 21, 2008

    yes i took apart the iacv and cleaned with throttle body cleaner.
     
Verification:
Draft saved Draft deleted

Share This Page