1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

starting and idle

Discussion in 'HYBRID -> ED-EF / DA' started by B16Ablacky, Nov 2, 2007.

  1. B16Ablacky

    B16Ablacky honkey tits

    Messages:
    8
    Likes Received:
    0
    Joined:
    Dec 5, 2006
    i have just swapped a b16a into my 91 integra and the only problems i am having is that in the morning my engine has to turn over for a lil before it actually starts, also its idle bounces between 1500rpms and 2000rpms unless ive been driving for a while. whats the deal?
     
  2. 14 sec. windstar

    14 sec. windstar New Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Mar 3, 2007
    i have the same set up do you actualy havw two 02 senors in your header? dirty fuel injecters? bad plugs/wires fuel pump going out?
     
  3. norcalgsr

    norcalgsr Honda Master Technician

    Messages:
    1,168
    Likes Received:
    17
    Joined:
    Oct 10, 2007
    Location:
    NorCal
    Try bleeding the cooling system and check to see if you have any ECU codes..
     
  4. blackice90HB

    blackice90HB Senior Member

    Messages:
    357
    Likes Received:
    0
    Joined:
    May 16, 2005
    Location:
    Pensacola, Florida
    adjust your idle. dont ask how.
     
  5. norcalgsr

    norcalgsr Honda Master Technician

    Messages:
    1,168
    Likes Received:
    17
    Joined:
    Oct 10, 2007
    Location:
    NorCal
    How do you think adjusting the idle is going to fix the fluctuating problem? :lol:
     
  6. blackice90HB

    blackice90HB Senior Member

    Messages:
    357
    Likes Received:
    0
    Joined:
    May 16, 2005
    Location:
    Pensacola, Florida

    oops, misread his post, lol

    Is your B16 OBD1 or OBD0? If OBD1 you might have a problem with your FITV, if there are no air bubbles in your coolant, like norcalgsr pointed out. plus its getting cold, high idle is normal on some cars untill warmed up.
     
  7. norcalgsr

    norcalgsr Honda Master Technician

    Messages:
    1,168
    Likes Received:
    17
    Joined:
    Oct 10, 2007
    Location:
    NorCal
    Yeah I would agree with that for the most part.. high idle would be normal if cold although the fluctuating idle will probably be either air in the cooling system or a bad FITV as mentioned above. Basically check what everyone mentioned above and if that doesn't fix the problem post back here with more info.
     
  8. blownv6hatchback

    blownv6hatchback New Member

    Messages:
    32
    Likes Received:
    1
    Joined:
    Nov 5, 2007
    check for leaks in any vacuum dashpot cracks in rubber internals cause a cycle effect there are dashpots under dash board for heat/ac and load retard unit on distributor look for others they can be tested by disconnecting vacuum source to hear idle condition change
     
  9. B16Ablacky

    B16Ablacky honkey tits

    Messages:
    8
    Likes Received:
    0
    Joined:
    Dec 5, 2006
    well i took my fivt and checked it out and it was like brand new, but when i put it back on my car is now throwing code 7!?
     
Verification:
Draft saved Draft deleted

Share This Page