1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

starting problem need help BAD

Discussion in 'Integra' started by jiajiexue, May 13, 2007.

  1. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    yesterday i changed my distributor cap and rotor , so the car finally start, today when i start the car, same thing happen, just click ,dont start, i smell gas, so i assume none wrog with fuel line, can it be starter? or battery?
    please help, stay online waiting for reply!!!!!!!!
    thanks
     
  2. 1994turbodelsol

    1994turbodelsol V8 EATER!!

    Messages:
    140
    Likes Received:
    1
    Joined:
    Aug 5, 2006
    Location:
    west valley
    hey your problem could be one of three things starter, battery, or your alternator
    a few questions to help diagnose your car
    1. If you jump it will it start?
    2. when you turn your key does it try to start or just click?
     
  3. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    ok, the starting click sound is very normal except not start( doesnt sound like low battery), like yesterday i couldnt start no matter what, so i change distributor cap and rotor , and then it start . today. i never try to jump start.
     
  4. 1994turbodelsol

    1994turbodelsol V8 EATER!!

    Messages:
    140
    Likes Received:
    1
    Joined:
    Aug 5, 2006
    Location:
    west valley
    you can test your alternator by jump starting your car unplug your battery while car is running if your car dies your alternator is bad
     
  5. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    u know my battery wire was lose, and it wont die.
     
  6. 1994turbodelsol

    1994turbodelsol V8 EATER!!

    Messages:
    140
    Likes Received:
    1
    Joined:
    Aug 5, 2006
    Location:
    west valley
    then your alternator is fine. the next thing you could try is a new battery or just go get it tested at a checker auto, or autozone if your battery is good i would assume its your starter, with out looking at your car i cant tell you that for sure. Also you said you smelled fuel. did you smell unburned fuel?
     
  7. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    ok, i m go tryRIGHT NOW thanks
     
  8. 1994turbodelsol

    1994turbodelsol V8 EATER!!

    Messages:
    140
    Likes Received:
    1
    Joined:
    Aug 5, 2006
    Location:
    west valley
  9. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    it come out battery is good!!! what else can it be?!!!!:confused: :mad: :confused: :confused:
     
  10. 1994turbodelsol

    1994turbodelsol V8 EATER!!

    Messages:
    140
    Likes Received:
    1
    Joined:
    Aug 5, 2006
    Location:
    west valley
  11. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    if it;s my starter, then would it still crank?:confused:
     
  12. 1994turbodelsol

    1994turbodelsol V8 EATER!!

    Messages:
    140
    Likes Received:
    1
    Joined:
    Aug 5, 2006
    Location:
    west valley
  13. 1994turbodelsol

    1994turbodelsol V8 EATER!!

    Messages:
    140
    Likes Received:
    1
    Joined:
    Aug 5, 2006
    Location:
    west valley
    to be honest i would check your connections to your starter, and alternator, check your grounds and power. let me know if you get it
     
  14. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    yeah, i just drove my car to autozone to test the battery, and it starts fine
    it;s like if it;s starts, it wont die, if it dont start, then take VERY long tie to start.
    could it be spark plug wire? havent change them for 2 years
     
  15. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    the starter has only two wire, it;s good. i havent check the alternator, but i checked it , it;s good. the battery is kinda lose, but i correct it.
     
  16. 1994turbodelsol

    1994turbodelsol V8 EATER!!

    Messages:
    140
    Likes Received:
    1
    Joined:
    Aug 5, 2006
    Location:
    west valley
    ya it could definitely be spark plug wires, do you have any check engine light codes
     
  17. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    i havent take it to the shop yet. but my o2 sensor is cutted for 2 years as well, i know it;s bad ,. but always lazy to fix it
    :(
     
  18. hazzardboy95

    hazzardboy95 Hon-daaaa

    Messages:
    671
    Likes Received:
    0
    Joined:
    Dec 5, 2006
    Location:
    Pasadena, Md
    Wow, your an idiot.
     
  19. jiajiexue

    jiajiexue New Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    Apr 29, 2007
    hehehe, i need i havent take it to the shop to check it, but i test it by take the negative off, and it runs.
     
  20. hazzardboy95

    hazzardboy95 Hon-daaaa

    Messages:
    671
    Likes Received:
    0
    Joined:
    Dec 5, 2006
    Location:
    Pasadena, Md
    Sorry, I would have probably understood you if you spoke fucking english. Im still a newbie but at least I can fucking spell and make plausible sentences. Go back to school awake!!!
     
Verification:
Draft saved Draft deleted

Share This Page