1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting Problems Please Help

Discussion in 'Civic and CRX - EF' started by xskitzo2010x, Oct 19, 2008.

  1. xskitzo2010x

    xskitzo2010x New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 19, 2008
    I have an 89 Civic DX, With what I believe is a '92 motor, (Although someone told me it was Vtec?) I changed the water pump and it was a '92 part. Recently I was driving, and when I hit the accelerator, it sounded "bogged" down, and I could only achieve a more rapid acceleration by tapping on the gas pedal. So I was driving a friend home, and it was doing the "bogging" thing. Then, on my way home, it stalled (everything shut off, the oil and battery light came on like when the key is turned) and I stopped. I then tried to start it , and it would turn over, try to start, sputter 7 or 8 times, and die. We towed it home, and I proceed to change the fuel filter, and add gas dry (thinking it was the gas I had bought the day before)
    Now, a question: The fuel line coming out of the firewall goes on the side with the arrow pointing towards the filter, and the line that runs to the engine goes to the arrow pointing away from the filter correct?
    This is how I have them, as it seemed the most logical. Now, when I turn it over, it will not start, I smell gas, (though I see no leaks) but no starting. Took the spark plugs out, and they were gas soaked. Replaced them, still the same problem. I want to know what the problem could be? I have heard the main relay and the fuel pump, but it seems to be getting gas, so I do not see as to ho this could be the problem... Someone told me to do a compression test, and see if it is out of time, but I do not want to spend the money if this is pointless. Please Help!

    Some background info: (relevant or not)
    New:
    Water pump
    Distributor Cap & Rotor
    Radiator
    Spark plugs (although the old ones are back in now, because they spark better than the gasoline soaked ones)
    Fuel Filter
    Aftermarket:
    MSD Ignition System:
    -Coil
    -Wires
    -Dist. Cap & Rotor(Just replaced this)
     
  2. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    no spark
     
  3. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    Installed a new water pump. U sure you put the timing belt on rite? Tighten the tensioner bolt properly? If not the timing belt could have jumped and cut the car off. You coulda bent valves if you tried to restart. Check you cam timing, then spark, then your fuel.
     
  4. xskitzo2010x

    xskitzo2010x New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 19, 2008
    ok,

    Well tomorrow I guess I will check the belt, Its been a couple months since I changed the pump though, I am getting spark, I put the plug in the wire set it against the chassis and had someone turn the key and it was sparking...
     
  5. xskitzo2010x

    xskitzo2010x New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 19, 2008
    i checked the spark

    There is spark, I plugged the spark plug into the wire and grounded it, it was sparking, I guess Ill take a look at the timing belt today, was hoping it was a no jack job, but I guess ill have to get it up on the jackstands and check out the timing marks
     
  6. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    No jack stands needed for this to be done.:huh:
     
  7. xskitzo2010x

    xskitzo2010x New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 19, 2008
    Well I had to take the tire off to turn the crankshaft, I have tried everything, the timing marks are in line, I changed the main relay, its getting spark, its getting fuel, but to no avail, nothing is working, I turn the key, and it turns over, and over, no starting... Anymore ideas? I really need this car, I can't afford to start over
     
  8. xskitzo2010x

    xskitzo2010x New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 19, 2008
    The guy at the parts store said the ignition module?
     
  9. mikey bottles

    mikey bottles Prof. Bottles

    Messages:
    417
    Likes Received:
    6
    Joined:
    Nov 21, 2006
    Location:
    S. Jersey
    if it was the ignition control module you wouldnt have spark. essentially an engine only needs spark, air and fuel to run, so if you're getting all 3, and the engine is in time, then you're either not getting enough fuel or spark or you've got another issue. possibly a ground issue?
     
  10. xskitzo2010x

    xskitzo2010x New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 19, 2008
    Today I took the fourth plug out and grounded it against the chassis and it wanted to start, put it back in, and it didn't want to... Why?
     
  11. xskitzo2010x

    xskitzo2010x New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 19, 2008
    Today I took the fourth plug out and grounded it against the chassis and it wanted to start, put it back in, and it didn't want to... Why?
     
  12. xskitzo2010x

    xskitzo2010x New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Oct 19, 2008
    Today I replaced the timing belt, made sure it was in time, and still doesn't run
     
  13. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    did the screw fall out of your rotor? i'm a dumbass and it happened to me. :thumbsup:
     
Verification:
Draft saved Draft deleted

Share This Page