1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange starter problem.

Discussion in 'General Tech and Maintenance' started by Andrew, Apr 18, 2006.

  1. Andrew

    Andrew Well-Known Member

    Messages:
    2,685
    Likes Received:
    26
    Joined:
    Mar 2, 2006
    Location:
    Tallahassee, FL
    Well, I pulled my starter out to wedge the flywheel so I could change the timing belt, and now that it's back on, when I try to start the car, it turns the car over once and then starts whining/spinning like it's not hooking up with the flywheel.

    Anybody know any tricks on getting it back into place?

    Thanks
    -andrew
     
  2. VTECPOWER

    VTECPOWER Senior Member

    Messages:
    1,683
    Likes Received:
    0
    Joined:
    Oct 6, 2003
    Location:
    Winchester, VA
    Maybe crank the motor by hand by the timing belt?

    And for next time, take the flywheel cover off under the motor, between the motor and tranny. So this doesnt happen again.
     
  3. Andrew

    Andrew Well-Known Member

    Messages:
    2,685
    Likes Received:
    26
    Joined:
    Mar 2, 2006
    Location:
    Tallahassee, FL
    Well, I would like to start my motor with the ignition/starter... not by hand... [​IMG]

    thanks for the heads up for next time though.


    Any suggestions on how to get this starter functioning properly??
    Thanks again
    -Andrew
     
Verification:
Draft saved Draft deleted

Share This Page