1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Suggestion/Help with Tranny

Discussion in 'Civic and del Sol - EG and EK' started by REDMAC, Dec 6, 2006.

  1. REDMAC

    REDMAC Trick or treat

    Messages:
    50
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Here's the problem. Whenever I take off the Tranny makes this metallic wining/grinding noise (actually it sounds more like a large electric motor winding up in a way). It has done this for the last 2 months I've owned it.
    The other day I was pulling out the drive and it made a loud noise like a bearing going out or the the clutch slipped for a second. Today on the way to work I get off the gas and while its slowing down it kicks itsself out of 2nd gear and I can feal the shifter moving back and forth (feels like I can feel the engine moving back/forth thru the shift linkage) and its making the winding noise while drivng in lower gears. :confused:

    Any suggestions on my problem. I can't afford to have this car go down right now and can't afford to change mult parts until I(with my limited knowledge) figure out whats wrong its X-mas time and have 2 kids.
     
  2. joecivic

    joecivic save the single cams

    Messages:
    177
    Likes Received:
    2
    Joined:
    Sep 10, 2006
    Location:
    baltimore
    what kind of motor is in this car and whats ur mileage ? my car has been doing that shit for awile Ive been told different things about what it is though.I work as a mechanic and the guys I work with have told me that it could be your throwout berring or your flywheel. is it hard to put in gear sometimes?
     
  3. REDMAC

    REDMAC Trick or treat

    Messages:
    50
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Its seems to shift fine minus the noise it makes. It does want to grind a little when I try to put it back into gear after it kicks out.

    I don't knwo the milage on the tranny car showing 190k and motor is rebuild so lets assume it has 190k,,, If its jsut a bearing o'well hope it makes it until the swap. if clutch guess I'll find used and replace. but still wondering why keeps kicking out of 2nd gear when use engine to idle down.
     
  4. joecivic

    joecivic save the single cams

    Messages:
    177
    Likes Received:
    2
    Joined:
    Sep 10, 2006
    Location:
    baltimore
    it might be the syncro in second gear it probably needs to be rebuild with that kind of milage. how long till u swap?
     
  5. joecivic

    joecivic save the single cams

    Messages:
    177
    Likes Received:
    2
    Joined:
    Sep 10, 2006
    Location:
    baltimore
    or its both bearing and syncro
     
  6. REDMAC

    REDMAC Trick or treat

    Messages:
    50
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    I haven't even looked into this tranny yet but was thinking the bearing hadn't though about syncro
    It will be at least till summer. So I will poss just buy a use tranny with a clutch and drop it in.

    Still concidering what swap. K series power but $$$$, B series Good Power but still alittle pricey. or do a nice D ... either way car needs be running thur to summer. good times.
     
  7. REDMAC

    REDMAC Trick or treat

    Messages:
    50
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Ok Found the probelm
    Motor mount was toast....
     
  8. joecivic

    joecivic save the single cams

    Messages:
    177
    Likes Received:
    2
    Joined:
    Sep 10, 2006
    Location:
    baltimore
    I wish that was the problem with my car.I just put a used trans and new clucth and flywheel in my car Just walked in the door from working on it everything is fine now
     
  9. REDMAC

    REDMAC Trick or treat

    Messages:
    50
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Ok replaced the mount and didn't help. Still doing the same thing.
     
Verification:
Draft saved Draft deleted

Share This Page