1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

super high idle

Discussion in 'HYBRID -> ED-EF / DA' started by vdubber, Oct 23, 2003.

  1. vdubber

    vdubber Member

    Messages:
    48
    Likes Received:
    0
    Joined:
    Apr 4, 2003
    i just put a used but working eacv from my friends d16a6 motor onto my b16a. the problem now though is that before it wold idle at 1.5k and had a dead spot at 3ks. now my engine when i turn it over it doesnt idle at all. The engine just starts pulling to redline really fast. wtf is happening? and yes my plug is hooked up.
     
  2. mellowboy

    mellowboy Senior Member

    Messages:
    212
    Likes Received:
    0
    Joined:
    Dec 8, 2002
    Location:
    ChicagoLand, ILLINOIS
    Try adjustin your throttle. Theres a screw thing on the tb. Just play around with it to see where you want to idle. I tried emailing you back but it didn't go through.
     
  3. vdubber

    vdubber Member

    Messages:
    48
    Likes Received:
    0
    Joined:
    Apr 4, 2003
    it doesnt matter how i adjust the screw, my motor all of a sudden just starts pullin for redline no matter what eavc i use i am so confused?
     
  4. mellowboy

    mellowboy Senior Member

    Messages:
    212
    Likes Received:
    0
    Joined:
    Dec 8, 2002
    Location:
    ChicagoLand, ILLINOIS
    Then try adjusting your throttle cable? Are you still throwing codes? My bro was messing around with the throttle cable and when he did it too tight it redlined quickly.
     
Verification:
Draft saved Draft deleted

Share This Page