1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

suspension probs! help needed asap!

Discussion in 'General Tech and Maintenance' started by zach_teg_king, Apr 17, 2010.

  1. zach_teg_king

    zach_teg_king jdmzach "country boy"

    Messages:
    77
    Likes Received:
    2
    Joined:
    Feb 11, 2008
    Location:
    south central, KY (amishland lol)
    ive got a big problem with my daily driver and need some advice and help asap before i spend more money on parts that wont fix my problem.

    my problem is in the front end, im thinking its a axle, wheelbearing, or ball joint, and i need you guys to tell me which it is before i go buy the wrong thing. im almost positive its the wheelbearing, when i go to take off, i have to cut my wheel to the right, if not, there is a horrible crunching/clunking/popping/grinding noise coming from the passenger front wheel section. it feels as if the wheel is trying to twist off or fall off or something. it only does it when the wheel is even slightly cut to the left or cut to the left at all...but when i push in the clutch, it immediately stops and the car will turn and coast left smooth with no problem. when i can get it up to speed going down the road, which is hard to do and has to be done slowly and carefully, the car shakes under acceleration, the more gas i try to give it, the worse it shake, if i try to accel quickly, the car jerks to the left and the crunching sound starts again, but if i cut the wheel to the right quickly and hold it, i can accel as quick as i want, but the car shakes violently. i replaced the outer tie rod end on that side, and i have brand new tires, so i have ruled out those 2 things...and i jacked up the car, there is very little to no play in the wheel from top to botton, and very little from left to right, but i can shake the whole wheel a little bit, so something is giving away...im stumped as to what it is, and ned to know what to get asap so i can pick it up today and replace it..

    thanks for any help, and you will be repped if your advice fixes my problem!! lol
     
  2. 2000em1

    2000em1 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 31, 2010
    looks like u need more than wat u think . ball joint and prob the bearings and make sure u get a allignment
     
  3. RickParker

    RickParker New Member

    Messages:
    121
    Likes Received:
    2
    Joined:
    Mar 14, 2010
    Location:
    Shippensburg, PA
    sounds to me like a wheel bearing.. take the wheel off and rotate the studs and listen to the wheel bearing for grindage
     
  4. blk91b18

    blk91b18 New Member

    Messages:
    97
    Likes Received:
    2
    Joined:
    Mar 16, 2010
    Location:
    midwest ryda
    when you jacked it up to shake down the front end, did you preload the suspension? put a jackstand under the lower control arm on the side you are inspecting. that will give you a more accurate find..
     
  5. zach_teg_king

    zach_teg_king jdmzach "country boy"

    Messages:
    77
    Likes Received:
    2
    Joined:
    Feb 11, 2008
    Location:
    south central, KY (amishland lol)
    why doesnt it make any sounds or anything when im turning right, but its horrible when i turn left...i cant turn left and give it gas at the same tie, clutch has toi be pushed or not give it any gas
     
  6. blk91b18

    blk91b18 New Member

    Messages:
    97
    Likes Received:
    2
    Joined:
    Mar 16, 2010
    Location:
    midwest ryda
    sounds like your one your axles is shot. or not right for the car or swap
     
  7. zach_teg_king

    zach_teg_king jdmzach "country boy"

    Messages:
    77
    Likes Received:
    2
    Joined:
    Feb 11, 2008
    Location:
    south central, KY (amishland lol)
    actually, my freind whos a mechanic but dont work on hondas, he said he thinks my tranny is shot, or the clutch pressure plate and flywheel are bad...but if it was the clutch or tranny, wouldnt it have these symptoms in all gears including reverse and do it no matter which way i cut the wheel? it doesnt do this at all in reverse or when the wheel is cut to the right completely...i read on another site that it could also be my imput shaft or my intermediate/half shaft?? i really dont think its a axle or the clutch, clutch engages and disengages fine, and the axles were inspected and had no play or problems when i replaced the tie rod ends. im starting to think its my tranny...so i looked and asked around, and located a 95 ex tranny, along with 2 good used clutches, with a pressure plate and flywheel, all for $30, so im gonna go pick those up asap and see if it dont fix my problem...ive just never seen a clutch do this when it goes bad..i do know that the motor mpunt on the upper passenger side is shot so the motor does move alot under load..could that be binding up my axle?
     
  8. blk91b18

    blk91b18 New Member

    Messages:
    97
    Likes Received:
    2
    Joined:
    Mar 16, 2010
    Location:
    midwest ryda
    can u jack the car up high enough to get under ther to see while someone turns the wheel so you can see if its binding? the motor mount would do this, but not sure about when turning. my rear mount snapped off and my motor would rock back and hit the firewall and tore my axle in half. did it do this before replacing the tie rod end?
     
Verification:
Draft saved Draft deleted

Share This Page