1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

swap complete problem

Discussion in 'Civic and del Sol - EG and EK' started by zap45, Jul 13, 2008.

  1. zap45

    zap45 New Member

    Messages:
    152
    Likes Received:
    0
    Joined:
    Apr 19, 2008
    Location:
    albuquerque nm
    ok started the f22b today but only one cylinder is firing. We forgot the map sensor. my question is that would a map sensor cause the engine to run off of one cylinder, also it has irregular idle too. The engine cant stay running either it just goes dead. Maybe could be the fuel injectors are bad. any suggestions? thanks.:mad:
     
  2. sam_iam

    sam_iam New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jul 13, 2008
    have you done a compression test?
    who did you buy your motor from?
     
  3. zap45

    zap45 New Member

    Messages:
    152
    Likes Received:
    0
    Joined:
    Apr 19, 2008
    Location:
    albuquerque nm
    let me explain better we forgot the map sensor but without it will it cause one cylinder to only work, irregular idle, or dont i just got some bad fuel injectors
     
  4. zap45

    zap45 New Member

    Messages:
    152
    Likes Received:
    0
    Joined:
    Apr 19, 2008
    Location:
    albuquerque nm
    tigerjapanese.com no i have not done a compression test
     
  5. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    Check your comp, then spark to the other three, then fuel.
     
  6. zap45

    zap45 New Member

    Messages:
    152
    Likes Received:
    0
    Joined:
    Apr 19, 2008
    Location:
    albuquerque nm
    well we forgot about the map sensor would this cause the other three sensors to not fire or would it be the bad fuel injectors
     
  7. zap45

    zap45 New Member

    Messages:
    152
    Likes Received:
    0
    Joined:
    Apr 19, 2008
    Location:
    albuquerque nm
    well we forgot about the map sensor hooking up the map sensor would this cause the other three cylinders not fire or would it be the bad fuel injectors?
     
  8. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    To check to see if your injectors are working, take a screwdriver, start the car, put the business end on the injector and your ear to the handle, you should be able to hear it ticking.
     
  9. zap45

    zap45 New Member

    Messages:
    152
    Likes Received:
    0
    Joined:
    Apr 19, 2008
    Location:
    albuquerque nm
    ok we are gonna try all these solutions plus getting and hooking up a map sensor
    thanks. i will keep u posted
     
  10. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside

    thats freakin sweet

    aka old schooler hahaha
     
  11. zap45

    zap45 New Member

    Messages:
    152
    Likes Received:
    0
    Joined:
    Apr 19, 2008
    Location:
    albuquerque nm
    well the compression is excellent 160.0 165.0 160.0 160.0
    next we will hookup the map sensor and check if the injectors are bad or not:)
     
  12. zap45

    zap45 New Member

    Messages:
    152
    Likes Received:
    0
    Joined:
    Apr 19, 2008
    Location:
    albuquerque nm
    well the fuel injectors were bad and all cylinders fired up we are almost done
    thanks for ur suggestions guys:)
     
  13. prpprimo

    prpprimo Hondaholic

    Messages:
    217
    Likes Received:
    3
    Joined:
    Jun 8, 2008
    Location:
    ABQ
    that is crazy..Ive never heard of 3 injectors going bad at the same time. Yes the map sensor helps control fuel and air delivery depending on manifold pressure. Most all the sensors do for that matter.

    MAP = manifold air pressure
     
  14. lsteggy

    lsteggy New Member

    Messages:
    112
    Likes Received:
    1
    Joined:
    Sep 4, 2008
    Location:
    ct
    hmmm maybe this is why my car runs like crap too?? i too bought my b18b from tigerjapanese and my valve seals are shot, maybe my injectors are bad,
     
Verification:
Draft saved Draft deleted

Share This Page