1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swap Engine NEED help!! plz...

Discussion in 'Civic and del Sol - EG and EK' started by alexsandra, Jan 4, 2012.

  1. alexsandra

    alexsandra New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jan 3, 2012
    I have a 1993 Honda Civic Coupe it had a D16Z6 & it got swap into a D15B7 :( and the problem is that it wont start!
    I all ready connected everything, new Distribuator, timing belt, Spark plugs/wiers, new Gaskets.
    The only problem is that all it those is CRANK but NOT start. :mad:
    what other basics should i be looking at? What more can i do?

    ANY HELP:confused:

    aka newbbie at this shit ^_^
     
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,411
    Likes Received:
    148
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Grounds. One on the transmission to car. One on intake manifold to car. I also have one more near the crank. And your engine harness has a ground to the motor (using all the other grounds you connected to the chassis) right at the thermostat.

    If that ain't it.....you need to check for fuel and spark
     
  3. Dj211855

    Dj211855 New Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Aug 2, 2011
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
     
  4. CrackingVTEC

    CrackingVTEC New Member

    Messages:
    75
    Likes Received:
    1
    Joined:
    Sep 12, 2011
  5. alexsandra

    alexsandra New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jan 3, 2012
    Thankyou! im going to check that out
    and the Fuel and the sparks are good
    so im going to try the other options!
    ill keep informed IF it turns on lol :)
     
  6. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    Cars need 3 things to run, fuel, air and spark... Also a car will not run if the valves are so far out of wak it fails to start, just another idea
     
Verification:
Draft saved Draft deleted

Share This Page