1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

swapped now no power. plz help

Discussion in 'Civic and del Sol - EG and EK' started by nicoleJDM, Jul 25, 2010.

  1. nicoleJDM

    nicoleJDM New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 25, 2010
    hey guys. car is a 94 del sol s automatic d15b7. i did the manual conversion and swapped in a d16z6 with a 99 ex tranny. the only thing not wired up is vtec. at first we had fuel but no crank probably bad starter. but then somone switched the starter and alternator connection in the fuse box without me knowing. then the next time i went to try to start the car, it lost all power. i was able to check for trouble codes before we lost power and all i had was code 19 for the auto tranny control valve. could i have fried the main relay. someone also told me to check the fusible link for alternator but would that cause it to lose all power. the main relay doest smell burnt but somthing in the car does smell burnt on the passenger side. thanks alot for ur help.

    nicole
     
  2. dateg513

    dateg513 New Member

    Messages:
    87
    Likes Received:
    2
    Joined:
    Sep 3, 2009
    Location:
    cincinnati
    do you have a manual ecu? if not may have fried ecu
     
  3. dateg513

    dateg513 New Member

    Messages:
    87
    Likes Received:
    2
    Joined:
    Sep 3, 2009
    Location:
    cincinnati
    you need a p28 for that setup
     
  4. nicoleJDM

    nicoleJDM New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 25, 2010
    yea i have a p28. now i got it to crank but no spark and no fuel. fuel pump does not prime and main relay doesnt click. should i change the fuses.
     
  5. nicoleJDM

    nicoleJDM New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 25, 2010
    could it be anything related to the auto to manual conversion
     
  6. Fernpatch

    Fernpatch Member

    Messages:
    572
    Likes Received:
    19
    Joined:
    Jul 28, 2008
    Location:
    Bellingham,WA
    check the fuses, than check the main relay to see if it is getting power and ground.
     
Verification:
Draft saved Draft deleted

Share This Page