1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tach juming on teg

Discussion in 'Integra' started by delsol_racer, Mar 1, 2010.

  1. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    so i have i 94 teg b18b1 just bought it a couple months ago and i replcaed the cap and rotor and plugs just the mantiance crap. and every once and a while the tach will jump back and fourth like i was driving above 3000rpm bout 35 and it would jump to 4 and back down a few times but below 3000 it would be cool then i jumped on it to see if it would jump when i did that and it didnt.
    any ideas? i have an o2 sensor im putting into it towmarrow and the thermostat, just not sure where to start with the tach if i shopuld check dizzy wires or i read somethign bout the alternator but i have a system and my light never go dim.
    thanks
     
  2. SlushboxTeggy

    SlushboxTeggy It's only stupid if it doesn't work VIP

    Messages:
    9,392
    Likes Received:
    245
    Joined:
    Sep 14, 2004
    Location:
    New Jersey
    Could be a problem with the vacuum system. Could be bubbles in the coolant system.
     
  3. dc4dude

    dc4dude Member

    Messages:
    904
    Likes Received:
    17
    Joined:
    Aug 12, 2008
    Location:
    chicago, il
    sounds like either the tach itself might be going bad, something in the wiring, or a bad cam/crank sensor.
     
  4. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    i have a thermostat i still need to change and a o2 sensor will that help at all. i also noticed that when im driving and its warming up it idles at 15-2300 rpm and i know 15 is tha fast idle but it will do that the whole time im driving unless i jump on it and drive it hard for a couple mins and it will idle bout 500 to 750
     
  5. SlushboxTeggy

    SlushboxTeggy It's only stupid if it doesn't work VIP

    Messages:
    9,392
    Likes Received:
    245
    Joined:
    Sep 14, 2004
    Location:
    New Jersey
    It's normal to have a high idle until it warms up. If it warms up and you still have one, it could be a problem.
     
  6. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    ya when its warm its still high. and i messed with the idle screw nothing and the timing is perfect.
     
  7. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    now its getting wrose it jumps a lot and the motor sounds like its missing when it jumps. also i changer the thermostat and when the housing touched ground (the key was on listing to music) it made a clicking noise like starter solinoed but a lot quiter? not sure what that means shourt maybe?
     
  8. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    For some stupid reason....I always think of the distributor when a tach is jumping. If you changed cap and rotor....see if you can use someone's OBD1 LS dizzy to check.
     
  9. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    thats what i was thinkg bout. i pulled my cap yesterday and most of the wires look burnt like i need a new harness for the dizzy or something none of the wires are touching expect ones that are going to a little black box knowing my luck thats for the tach, you think that why when i jump on it i smell gas like its running rich anyone know where i can get a harness for the dizzy all the local junk yards with in a bout 50 miles if i get lucky and find a teg there is nothing under the hood,
     
  10. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    I have the same problem right now, I really think its the dizzy.
     
  11. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    No harness....bad idea. Just find a used LS OBD1 Dizzy. Don't go aftermarket IMO
     
  12. nofxSOHCcrx

    nofxSOHCcrx New Member

    Messages:
    254
    Likes Received:
    2
    Joined:
    Mar 6, 2009
    Location:
    Las Vegas, NV
    Check your grounds like 3 times. Just make sure its not that before you spend any money,
     
  13. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    ya but the wires are like burnt and stripped ima change my dizzy just have to find one been looking for the last 30 mins dont really want to spend 160 on it.
     
  14. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Wouldn't hurt but burnt wire makes me think OP has sometihgn going on with his Dizzy and maybe event the wiring.....burnt wires FTL
     
  15. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,413
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
  16. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    nice i didnt think bout ebay ima parolly get that
     
  17. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
  18. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    kinda i went ahead and pulled the dizzy apart and found bunch of burnt wires and they were twisted all together so i reparied all the wires as a temporay fix before i spent money on a new dizzy, and droped it and it fell pretty hard and slightly bent the dizzy shaft. i still put it together and the idle prolbem was fixed just ran like shit more due to the bent shaft so im now gonna get a new dizzy.
     
  19. delsol_racer

    delsol_racer Junior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    Aug 2, 2006
    Location:
    watsonville ca
    so i got a used dizzy that parts were taken off and put them together and my jumping prolbem went away and seems like it is running better i did throw a cel and it said 8 with has something to do with tdc sensor i know i threw it a few weeks ago not sure what too look into cuz when i turn the car off and back on its gone any ideas?
     
  20. ricksautomotive

    ricksautomotive honda dealer tech

    Messages:
    479
    Likes Received:
    11
    Joined:
    Mar 17, 2010
    Location:
    lancaster, ca
    this issue may be signs of problems in your disributor. ive seen this in accords and civics. the cause is worn bearings or bad wiring in the distributor. however there is usually an engine faut code that comes with this. do you have a fault code?
     
Verification:
Draft saved Draft deleted

Share This Page