1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tach problem, need help fast

Discussion in 'Civic and del Sol - EG and EK' started by laoboisosilly, Apr 1, 2007.

  1. laoboisosilly

    laoboisosilly Slammed EJ2 y0

    Messages:
    45
    Likes Received:
    0
    Joined:
    Dec 10, 2006
    Location:
    Atlanta
    i just recently put a civic cluster with a tach into my 95 civic dx and its not showing my rpms correctly, im running a p28 ecu and my redline should be around 7k but on the tach it shows that i bottom out at 5k, my idle is near 0-200 rpm,and i can cruise the highway at 80mph on 5th gear at 2k rpm which i know is nearly impossible on a dx tranny, is there a way to fix or calibrate this? this is seriously getting on my nerves :confused:
     
  2. EG6_Junkie

    EG6_Junkie 92 SI

    Messages:
    1
    Likes Received:
    0
    Joined:
    Apr 4, 2007
    Location:
    Granger, IN
    i donno if this will work cause the problems ur havin r a bit different then wat i had in my 92 civic si. i kno my tach went all outa wack when i put a new distributer cap on and the problem with my was a wire was not properly connected.

    Jus take a look in your distributer cap and make sure all the wires are nice n snug. thats where the car gets its readings from. snug up ne wires u can find in there.



    doug
     
  3. Heart4Audio

    Heart4Audio New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Apr 10, 2007
    Location:
    Pennsylvania
    this happened to me after i pulled off the stupid indiglo gauges that were on the car when i bought it and i was stupid enough to pull off the tach needle. find your idle rmp pull off the needle and set it where it is supposed to be WITH THE ENGINE RUNNING. may take a few trys, but it may just work
     
Verification:
Draft saved Draft deleted

Share This Page