1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tach problems

Discussion in 'ECU's, Electronics, and Tuning' started by sinezter, Jul 16, 2007.

  1. sinezter

    sinezter New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Mar 29, 2007
    ok so i have a 89 civic hatch dx, and i swaped in a zc... but anywayz i just bought a tach and i got the ground hooked up and the power... but when i hooked up the green rpm wire to the blue rpm wire inside the dizzy and turn on the car and nothing happend... any ideas?
     
  2. LarsonSi_0091

    LarsonSi_0091 New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jul 15, 2007
    Location:
    Ripon, WI
    did u cut the like four wires that make a loop in the back i think their brown and white?
     
  3. sinezter

    sinezter New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Mar 29, 2007
    na, the only wire i cut was the blue one comeing from the dizzy
     
  4. LarsonSi_0091

    LarsonSi_0091 New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jul 15, 2007
    Location:
    Ripon, WI
    well u have to cut them but your not supposed to cut it off the blue one your just supposed to tap into it.
     
  5. sinezter

    sinezter New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Mar 29, 2007
    ok well ima try this all agin, but is there a way to just hook it up to the ecu? if so wat pin would i hook it up to?
     
  6. LarsonSi_0091

    LarsonSi_0091 New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jul 15, 2007
    Location:
    Ripon, WI
    im not sure on that one i just tapped my into the blue wire on the dizzy hook up to the postive and negitive and found a wire in the dash that lites up something for the illumination.
     
  7. sinezter

    sinezter New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Mar 29, 2007
    ok nvrmind i fixed it, apparintly u need to also connect the light wire for the rpm to work..
     
  8. sinezter

    sinezter New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Mar 29, 2007
    aight now i have a new problem, the light turns on on the tach, but its not bright at all... i cant see the tach for shit at night time, is there a way to fix this?
     
  9. LarsonSi_0091

    LarsonSi_0091 New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jul 15, 2007
    Location:
    Ripon, WI
    what did u hook up to for the illumination?
     
  10. sinezter

    sinezter New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Mar 29, 2007
    i hooked it up to the dim lights switch, and there was three wires comeing from that and i hooked it to the middle black wire
     
  11. LarsonSi_0091

    LarsonSi_0091 New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jul 15, 2007
    Location:
    Ripon, WI
    did you try moving the dimmer switch to make it more bright or less bright try that once. cuz i hooked mine up to the rear defrost wire that lights that switch up and my tach is bright as all hell.
     
  12. sinezter

    sinezter New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Mar 29, 2007
    i tryed that alredy and it dosnt dim the tach or make it brighter, it just stays the same... so i gess ima try and hook it to the rear defrosters, but what wire did you hook it to?
     
  13. LarsonSi_0091

    LarsonSi_0091 New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Jul 15, 2007
    Location:
    Ripon, WI
    i got a test light and tested to see which wire turned hot when i lite the lights up.
     
Verification:
Draft saved Draft deleted

Share This Page