1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Taillights wont work

Discussion in 'General Tech and Maintenance' started by lil gotti, Oct 14, 2003.

  1. lil gotti

    lil gotti Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Oct 8, 2003
    My taillights wont work and neither will my side markers. i checked all my fuses and even all the bulbs. i dont know what to do ???
     
  2. swanny

    swanny Senior Member

    Messages:
    3,779
    Likes Received:
    1
    Joined:
    Jul 13, 2003
    Location:
    buck teeth and government checks, PA
    check your grounds, find a wiring skematic sp?
     
  3. lil gotti

    lil gotti Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Oct 8, 2003
    Yeah but my wires on my hood lights broke and i think it like shorted it out or something :shrug:
     
  4. BodyDroppedNikes

    BodyDroppedNikes ...PENDEJO.... VIP

    Messages:
    10,593
    Likes Received:
    103
    Joined:
    Sep 28, 2002
    Location:
    caught in a mosh...
    hood lights..thats your problem. get rid of that crap and put the OEM ones back on or better yet weld the holes shut.
     
  5. lil gotti

    lil gotti Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Oct 8, 2003
    there not on anymore, its still shorted out though
     
  6. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    :fr:

    but really, check your main fuses, AND your other fuses. also check the grounds. How did it happen. Give us a scenario to better help you.
     
  7. sportlinecrx

    sportlinecrx Banned

    Messages:
    6,020
    Likes Received:
    0
    Joined:
    Sep 28, 2002
    what model/year car? did you do anything prior to the taillights/s. markers going out? need more info. in my opinion though..it probably is NOT a short because that would just blow your fuses. im thinking more that it is a wire or wire harness that has come loose or has gotten disconnected.
     
Verification:
Draft saved Draft deleted

Share This Page