1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Monster is Alive!!!!

Discussion in 'General Tech and Maintenance' started by MikeBergy, Nov 14, 2005.

  1. MikeBergy

    MikeBergy Blah blah blah....

    Messages:
    3,646
    Likes Received:
    1
    Joined:
    Oct 9, 2003
    Location:
    Central Coast, CALI
    So, I finally got to start up my built LS today. IT IS LOUD.... I am running it open header until I can get over to the shop to have the usdm type r ex mani lengthened to reach the converter. And the thing revs very easily. I just blipped the throttle a little bit, because this is the first time it has been started since the build. I need to break it in first.

    I do have a small problem though. I know I am running a bit rich, because my map is set that way until I can get my ostrich and wideband setup, probably tomorrow, to get it running smooth. My problem is in the idle though. It is a bit high, probably due to running a little rich, but it also has a rhythmic cutting out about every 4 seconds, like the ignition is being turned off for a split second, then coming back on. Very strange. the honda dealer said to check my IACV. I guess, I have never really worked on that particular problem before, maybe it's a bad electrical connection somewhere, but if any of you have had any problem like this before, and have fixed it, please let me know. The engine sounds like a beast!!!! If you have any references to the helms, let me know, I have one, so maybe you can point me to a place in the manual for trouble shooting. I couldn't find IACV in the Helms at all either. Is it technically called the EACV? I checked that, but I'll chech it with a meter tomorrow morning. If all goes well tomorrow in fixing the idle, I should be wb tuning it tomorrow afternoon. YEAH!!!!!
     
  2. Taco15

    Taco15 I wear stretchy pants VIP

    Messages:
    6,998
    Likes Received:
    203
    Joined:
    Jan 11, 2005
    Location:
    Tallahassee Fl
    congrats man! and thanks again for the valvetrain! My lsvtec beast will also be starting up this week! good luck!
     
Verification:
Draft saved Draft deleted

Share This Page