1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

things always happen...

Discussion in 'General Tech and Maintenance' started by formby, Jan 29, 2005.

  1. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    so i decided to spend some cash and buy a hasport DX vtec harness ..........mine was eaten up and messy...so i'm installing it and it does not have the plug for the idle control (behind the head) and no plug for the vtec selenoid........i have a 1 wire square plug but is does not fit....i cant wait till monday...
    also my starter froze and i have to remove it tommorrow to check it at auto zone

    i hate this shit......i went over the damn harness for an hour and nothing it just clicks once and nothing else.....checked the grounds an added some grounds with 8g wire...nothing.........charged the battery still nothing.......i think i need a little help......???????????
     
  2. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    I'm pretty sure the the 1-wire square plug is supposed to be for the vtec solenoid.


    Other than that...call hasport. they're usually good about tech support.
     
  3. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    it does not fit..and i think they forgot to put the plug for the ICV......cant find it.....
     
  4. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    yeah, this is something for hasport to deal wtih. return the product for a replacement.
     
Verification:
Draft saved Draft deleted

Share This Page