1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

this thing is pissing me off

Discussion in 'Civic and CRX - EF' started by byebyebaby, May 18, 2007.

  1. byebyebaby

    byebyebaby Byaaah!

    Messages:
    108
    Likes Received:
    0
    Joined:
    Nov 13, 2006
    Location:
    Frederick,MD
    does anybody know any tricks for getting the speedo cable to snap in place on a 1991 d series cable tranny? its driving me crazy trying to get it back in place. not having a speedo doesnt concern me as much since im pretty good at gauging my speed but my launch control is set to disengage at 8 mph and with the speedo not working the car thinks its sitting still so i have a rev limiter of 3800rpm's. any tips?
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    just keep tring mabe sping the gear a little its a pain sometimes butit will go in there
     
  3. byebyebaby

    byebyebaby Byaaah!

    Messages:
    108
    Likes Received:
    0
    Joined:
    Nov 13, 2006
    Location:
    Frederick,MD
    well ive tried rolling at across the parking lot(about 50 ft) and still havent had any success. are there any tips or am i in for alot of headaches?
     
  4. ZroFundz

    ZroFundz New Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    May 22, 2007

    what he said man just keep trying, ive done broke three of them, which i got them from a juck yard, but just keep trying it will go in there. try to just mover the like two feet.
     
  5. byebyebaby

    byebyebaby Byaaah!

    Messages:
    108
    Likes Received:
    0
    Joined:
    Nov 13, 2006
    Location:
    Frederick,MD
    lol i finally got it, come to find out my damn cable popped out of my gauge cluster.
     
Verification:
Draft saved Draft deleted

Share This Page