1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Throttle adjustment problem??

Discussion in 'General Tech and Maintenance' started by CRXSI91, Dec 2, 2004.

  1. CRXSI91

    CRXSI91 Senior Member

    Messages:
    386
    Likes Received:
    0
    Joined:
    Sep 11, 2004
    iight heres the deal....i swapped a d15b7 94 dx motor in my crx..and ran it with my stock cable tranny..the engine runs fine..it idles a LITTLE high sometimes (1100)...but other than that..its cool...but theres one problem i can not figure out...


    when i engage the clutch..and start moving,the car starts Bogging,and Demands for gas,so i either have to short shift to second immediately,or start "speeding" wherever im going...the gas pedal has no play in it what so ever...i cant cruise in my car..because if i push the gas pedal...the car kind of like "pops into speed mode"...so what i have to do,is let off...then get back on (the gas)...and keep doing it wherever im going...it just seems like the car always demands for me to stay on the gas pedal,and the pedal has no play what so ever..like normal gas pedals..u can put your foot on it lightly..and drive slowly..in my car,u cant do it..the car pops into speed mode everytime i push the gas down....

    does anyone know if this is a throttle problem? do i need to adjust my throttle linkage?
     
  2. CRXSI91

    CRXSI91 Senior Member

    Messages:
    386
    Likes Received:
    0
    Joined:
    Sep 11, 2004
    uppin.
     
  3. jastunna1987

    jastunna1987 Member

    Messages:
    87
    Likes Received:
    0
    Joined:
    Dec 6, 2003
    cant u adjust the gas pedal free play? Try loosening up the throttle cable, or try using the d15 throttle cable.
     
Verification:
Draft saved Draft deleted

Share This Page