1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

throttle bogs

Discussion in 'HYBRID -> ED-EF / DA' started by acura1, May 13, 2008.

  1. acura1

    acura1 love my DA

    Messages:
    179
    Likes Received:
    0
    Joined:
    May 10, 2008
    Location:
    henderson nc
    what does it mean when you hit the throttle and it bogs down i have a ls vtec and every time i hit the throttle it bogs down like if you had a choke on a dirt bike when its warmed up.
     
  2. acura1

    acura1 love my DA

    Messages:
    179
    Likes Received:
    0
    Joined:
    May 10, 2008
    Location:
    henderson nc
    what does it mean when you hit the throttle and it bogs down i have a ls vtec and every time i hit the throttle it bogs down like if you had a choke on a dirt bike when its warmed up.
     
  3. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    could be shitty fuel, clogged injectors, bad fuel filter, bad spark plugs and or wires, distributor cap, clogged cat, when the last time you did some routine maintenance to the car?
     
  4. acura1

    acura1 love my DA

    Messages:
    179
    Likes Received:
    0
    Joined:
    May 10, 2008
    Location:
    henderson nc
    just changes spark plugs ,wires, dont have cat have test pipe,brand new distributor,but its been a while since iv put a fuel filter so ill try that,thanks
     
  5. acura1

    acura1 love my DA

    Messages:
    179
    Likes Received:
    0
    Joined:
    May 10, 2008
    Location:
    henderson nc
    i also changed iacv,and tps,
     
  6. acura1

    acura1 love my DA

    Messages:
    179
    Likes Received:
    0
    Joined:
    May 10, 2008
    Location:
    henderson nc
    fuel filter didnt work drained fuel put fuel cleaner and new gas in and still same problem
     
  7. Andrew

    Andrew Well-Known Member

    Messages:
    2,685
    Likes Received:
    26
    Joined:
    Mar 2, 2006
    Location:
    Tallahassee, FL
    Are you throwing any CEL codes?
    Bad TPS?
     
  8. m00g00

    m00g00 New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    May 16, 2008
    try the map sensor. I am having somewhat of the same issue. All my codes are pointing to the map sensor.
     
  9. acura1

    acura1 love my DA

    Messages:
    179
    Likes Received:
    0
    Joined:
    May 10, 2008
    Location:
    henderson nc
    iv tried that too so im converting to obd1 changed everything just waiting on distributor to get here hopfuly that will work if not im just going to sell it.
     
Verification:
Draft saved Draft deleted

Share This Page