1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Throwing codes need Help please!!

Discussion in 'HYBRID -> ED-EF / DA' started by SaVaGe6909, Feb 9, 2004.

  1. SaVaGe6909

    SaVaGe6909 Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Aug 6, 2003
    Ok Hey everyone my check engine light is on and i decided to do the 0bd-1 paperclip to check them and this is what i got...

    when i first turned the car on i got 9 fast flashes then it waited a few seconds then i got 2 longer flashes then 2 more longer flashes followed by 3 fast flashes..so im thinking this is code's
    9 , 20 , 23..

    9 - CYP cylinder sensor

    20 - electrical load detector

    23 - VTEC pressure valve

    Alright everyone i have a 92 Acura integra Gs-r with a 95 B18c1 swap. No big mods just I/H/E , Fields Vtec controller, fpr, stage 2 clutch etc.. well i have been everywhere trying to get my car fixed i payed someone 900$ to fix my car and they were supposed to fix it but no success does anyone think they have an idea what is wrong or could someone please explain these codes in further detail to help me figure out my problem? I really need this information im tired of paying people to fix my car for a week and it still throws codes. Also does anyone know where these parts on my engine are or is there a website showing pictures or anything. Well thats about it i just wanted to see what you thought about it and how much it would cost to fix this kind of thing, i would really like to fix it myself if possible. Thanks Everyone any help at all would be greatly appreciated thanks..

    :roll:

    oop's i might have put this in the wrong forum..please move if needed..
     
  2. hybrid_b18

    hybrid_b18 crew chief

    Messages:
    254
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    Location:
    Burnsville, MINNESNOWTA
    okay first a couple of quick questions before i try and give my input. Are you positive its a 95 cause if its a 96 then the codes from the obd2 motor might be diffrent than the obd1. what ecu are you running? And did you have to splice any wires for vtec or the ecu it self?

    Just askin this stuff cause ive gone through a few swaps myown and my buddies and these were the small things we looked over.
     
  3. SaVaGe6909

    SaVaGe6909 Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Aug 6, 2003
    ok the engine is a 95 or 94 im not sure but they said its a 95 ..the Ecu is 94 0bd-1 and yes lots of wires are spliced because whoever did the swap did it wrong and thats what i had to pay 900$ to get fixed when i first brought it in it threw 9 codes now its got 3 and im tryin to see if anyone knows what this could be without me having to pay alot more cash for labor.. Thanks keep it coming
     
  4. PHOBIA

    PHOBIA Senior Member

    Messages:
    279
    Likes Received:
    0
    Joined:
    Feb 6, 2004
    a trouble code will be stored in the ecu memor,until the voltage to the HAZARD fuse in the main fuse panel is removed for 10 seconds *dont have your ignition on to prevent damage to the ecu.i think since you have had all this work done it
    just need to be reset. i dont know if this will help but hey it cant hurt to try.
     
Verification:
Draft saved Draft deleted

Share This Page