1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ticking/knocking

Discussion in 'Civic and del Sol - EG and EK' started by Skydive2144, May 29, 2007.

  1. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    I have a obd1 B18C1 in my civic. there is a slight ticking/knockign noise coming out of it. No check engine lights are on. its not as bad when i am driving it, and it is in gear, but at a stop and i rev it i can hear it. it is also worse if i only tap the peddal and dont really hit it hard. any ideas? is it probably just the valve lash that needs to be adjusted? and how bad is it to keep driving the car like this?
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    sounds as if you need a valve adjustment.. though, i've heard a ticking from my car and thought it needed one, but it was nothing.. Honda motors are known to tick
     
  3. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    yeah but every once and a while it seems like more of a knock than a tick
     
  4. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    ticks are ok, knocks are bad. .. maybe a rod is going out
     
  5. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    i really dont think its a rod. if it was a rod it would be getting worse and worse and increase how loud it is as the rpms go up. when i floor it and especially when vtec kicks in it goes away
     
  6. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    possible motor mount going out and motor knocking on something?? :shrug:
     
  7. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    nah those are fine, the engine has been in the car for a week, and they were fine. also, this is the first time this engine had been running in 2 years.
    im going to adjust the valve lash tomorrow and hopefully that helps
     
  8. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    do that and if it doesnt help.. come back and we can try and trouble shoot.. or maybe someone who has more knowledge of motors can come in and help
     
  9. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    one of my friends suggested it was the lifters, could that be it
     
  10. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    ok, i checked the valve lash and it was fine, there was no need to adjust it at all. its more of a knocking noise i would guess, its wierd tho, after the car warms up, it wont do it at an idle. if you keep it between 2,000 and 3,000 rps it will knock, but once above that it is fine.
     
  11. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    ok so i tried something else. in the rpm range that the engine is knocking i took the spark plug wires off the plugs one at a time. the first three didnt change anything, and then the last one made the noise go away, the one in the cylender closest to the distributor. could this mean a bad rod bearing?
     
  12. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    ok, and now just to add to whats going on, when i jsut drove it, when the rpms were low, and a gave it a good amount of gas it really lost some power, then slowly rose up again, once the rpms got about about 4k it was fine.
     
  13. drnenappes

    drnenappes Mr Nissan Geek

    Messages:
    42
    Likes Received:
    0
    Joined:
    Dec 16, 2006
    Location:
    Twin Cities, MN
    pull your spark plugs out and see what they look like, you may have a bad or dirty plug, an easy way to test for a spun bearing is to, with the engine cold, pull out suspect spark plug, take a plastic cloths hanger and break it so all you have is the long straite part and drop it down the spark plug hole so it sticks out of the valve cover, now use a socket and wrench to slowly turn the engine over, if the bearing is bad the piston will not move up and down smoothly, bring the piston all the way to tdc then a little past, now use the hanger to push down on the piston, if it drops down, you have a bad rod bearing
     
  14. Skydive2144

    Skydive2144 New Member

    Messages:
    131
    Likes Received:
    0
    Joined:
    Jan 4, 2007
    thats a good idea fo the rod bearing, thanks a lot. now for a little update, im pretty sure its a valve. i talked to two mechanics and one siad that its a piston smacking the walls of a cylender because its not in there right. i didnt really think that at all. the other one said check ur timing belt, if its on tight or not. the car had been sitting for 2 years and i did not change the timing belt when i did the swap, i know i should have. but the timing belt did seem really loose. so do you think something as simple as tightening the timing belt tension could make a valve noise go away?
     
Verification:
Draft saved Draft deleted

Share This Page