1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tonights run in the LST and more questions,

Discussion in 'Forced Induction' started by 92civicb18b1, Apr 27, 2005.

  1. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    I know I should carry on with my old thread but I like making new ones.

    1. Still no boost. I can't figure this out. I'll make a pressure tester tomorrow, if everything is good to go then I'm going to have to assume it's the WG or maybe the guage is fucked up, even though it shows 23-30 Hg (vacuum) at idle and 1 hg-1psi under load. It defenitly doesn't feel like theres boost.

    2.Adjusted timing which defenitly helped.

    3.Semi finished the exhuast, its just mocked up to be welded but it has a nice tone to it even though it still leaks. It's a lot quieter than I thought it would be, and boy does that piping restrict power, oh well.

    4. My radiator is a POS and the car will overheat after a little while, My new one came today, it will go in tomorrow.

    5. Fuck the coolant lines to the turbo. I'm capping it off and putting the stock cooling system back together. These 42/48s are pretty fuckin cheap, if something does happen its at most $150 for a new one and I can always add those coolant lines if I need too.

    6. I finally made an intake pipe and put a filter on it.

    7. Leaking from DP, which is causing some smoke in the engine bay.


    My main concern is this not building boost issue. I figure it's 1 or more of these three accusations.
    -wastegate
    -IC
    -Couplers are leaking somewhere

    The turbo is obviously spinning and trying it's just not reaching the IM.

    It has an adjustable Internal WG, I guess I'll attempt to twist the rod a little. Tightening it would raise boost, correct?
    I'll also put the MBC on and see if it make a difference.

    I dunno this car is starting to piss me off.
     
  2. CoreyR

    CoreyR Senior Member

    Messages:
    481
    Likes Received:
    0
    Joined:
    Apr 20, 2004
    Location:
    CT
    if its reading 23-30 on the vacuum the gauge is broke. good way to tell. when the car is off does the needle on the gauge sit at 0? if not its broke. my guess is it sits at around 3 or so hg?

    extending the WG arm will raise the boost the more pressure the arm pushed back at the WG spring the more boost it requires to push the arm open.

    also check the turbo for shaft play if you havent. this kid around here bought a turbo setup and had it installed on his car and he couldnt figure out why it wouldnt boost. i took the intake off and the compressor wheel was hitting the housing cause it was so shot. no wonder it couldnt spool. lol
     
  3. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    The turbo spools fine with little shaft play.

    The guage sits at 0. Probably about ~28 Hg at idle most of the time
     
  4. CoreyR

    CoreyR Senior Member

    Messages:
    481
    Likes Received:
    0
    Joined:
    Apr 20, 2004
    Location:
    CT
    i still wanna say the gauge is broken, ive never ever seen a car pull that much vacuum at idle. a perfect engine will only pull 20 in hg at idle. have any other boost gauge handy to swap out?
     
  5. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    No but I could buy another. Maybe I'm just picturing it wrong in my head. I'm tired as hell and don't want to go start the car to see what it reads but I'm pretty sure it was at least 25 hg. The motor has near perfect compression last time I checked it.

    b18a, 181, 180, 181, 180

    It's not pulling hard enough to be boosting and the BOV doesn't seem to be getting enough pressure to "blow off" so the leak/problem has to be before the BOV.
     
  6. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    the sti sits at like 17 at idle, 10 at part throttle

    25 does seem pretty damn high.

    mad suckage going on :D
     
  7. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    Yea it defenitly reads 25. When the car is shut down it reads 0. At full throttle it reads 0-1 psi.

    Still no boost.

    I made my pressure tester and will use it tomorrow. If everthign seems ok I'm going to assume the WG. If I disconnect it I should be able to boost but it will be uncontrollable, correct?

    I took the exhaust off cause its gonna eventually fall off cause it has some crappy clamps. I have to go get it welded up, maybe I'll take the ride to the exhuast shop tomorrow too.
     
  8. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    BINGO

    found like 3 leaks.

    One at the turbo outlet to Ic pipe

    Ic pipe to IC on both sides.

    Guess I didn't tighten them enough.

    Its a HUGE leak at the turbo to Ic pipe...probably cause it has 2 couplers mashed together, cause I can't find a 2->2.5 reducer. I think it was 2 Inch. I'll measure it tomorrow cause I'm tired.

    I would drive it again, but I really can't have the po-po come to my house for complaints of me driving. Probations a bitch


    Anyway hopefully I can find the right size reducer so I can have this done right.

    To be honest I didn't think the pressure tester gadget thingy I made would work. It's pretty ghetto looking I'll take a pic of it tomorrow.
     
  9. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
  10. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
Verification:
Draft saved Draft deleted

Share This Page