1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tough question......Im stumped.

Discussion in 'Car Audio / Security / Electronic Accessories' started by adnoh, Jun 2, 2004.

  1. adnoh

    adnoh Senior Member

    Messages:
    1,016
    Likes Received:
    1
    Joined:
    Dec 22, 2003
    Location:
    Ontario
    Ok, I've been into car audio for the past 10 years and I have never come accross this problem.

    Head unit: Pioneer Premier PDH840.

    I installed this unit in my car a few weeks ago and it worked just fine. I only have two cerwin vega 6 1/2's in the doors for now because thats all I had time to do. Everything was working fine. I've worked in car audio doing custom installations, fiberglass work, system building, and troubleshooting for years, so the deck is installed properly. I was out for a ride one night and everything was still working great. Woke up the next morning turned on my car, tried to turn up the volume and heard a large crackle in my left speaker and my right speaker was so distorted I could barely hear it. I panned it all the way to the right and it sounded the same (completely distorted, no volume). Panned it all the way to the left, and the left speaker went almost completely back to normal. Panned it back to the center and it was crappy again. Couldnt get it to go normal again. Took the deck out to see if any connections were loose...none loose. Any bare wires shorting eachother out...none. Put deck back in. Went under the hood and disconnected battery, then re-connected. Turned on car, DECK WORKS FINE!!!. Drive it all day and no problems. Went to go start car next morning, SAME PROBLEM!!!!! :kick:
    Re-checked all connections......power..OK, Ground....Perfect. Everything else...perfect. I dunno guys......heard of this one before? Time to get some Pioneer warranty service or what??

    Any suggestions???


    :cliffs:
    Install Deck.
    Deck work fine.
    Next morning, speakers start distorting, right speak extremely distorted.
    pan to right, all distortion.
    Pan to left, speaker sounds just fine.
    bring into center, both sound like crap.
    Check connections, all good.
    Unplug battery, system resets, deck works fine.
    Next day SAME THING HAPPENS!

    This is almost as scary as playing naked water twister with the Golden Girls. :imgone:

    Any help is appreciated.
     
  2. MaaseyRacer

    MaaseyRacer Senior Member

    Messages:
    2,980
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    San Francisco, Ca.
    I would say if you have the parts lying around try swaping the speakers out, and see if that helps any and then if that does not work swap in an old deck or something to see if that is it. If it is the deck call up pioneer immediatly, and see what they can do about it.
     
  3. adnoh

    adnoh Senior Member

    Messages:
    1,016
    Likes Received:
    1
    Joined:
    Dec 22, 2003
    Location:
    Ontario
    tried swapping out for another set of 6"'s and it's definately not the speakers.
     
  4. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    perhaps the deck has got something wrong with it...
    if it still works fine after disconnecting all power then reconnecting it then i would say its something in the deck getting screwy after its hooked to a constant for a certain amount of time...
     
  5. CRX-YEM

    CRX-YEM Super Moderator Moderator VIP

    Messages:
    4,623
    Likes Received:
    54
    Joined:
    Sep 29, 2002
    Location:
    Wallingford, CT
    could be a bad ground or a ground loop.

    also you could have a poor connection at the battery, clean your posts and lube with a dielectric grease to prevent further corrosion.
     
Verification:
Draft saved Draft deleted

Share This Page