1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tranny problem

Discussion in 'General Tech and Maintenance' started by honda801, Sep 29, 2008.

  1. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    I have a b16 tranny in my car w/ls and it wont go into gear (unless car is off) n when i push in the clutch pedal it makes a funny noise. its not a loud noise and kind of sounds like a faint metal to metal noise. now I have bled it just to make sure and that didnt work, and i am not a tranny guy. can any one give me some ideas on what this could be..
     
  2. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    oh yeah, its a 00 and hydro incase someone didnt pick that up>
     
  3. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    Sounds like the throwout bearing to me.
     
  4. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    do these tranny's have any kind of syncrose in them?
     
  5. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    when i start putting pressure on it by trying to get it in to gear it starts trying to go.
     
Verification:
Draft saved Draft deleted

Share This Page