1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tranny problems!

Discussion in 'General Tech and Maintenance' started by delsol96, Jul 8, 2003.

  1. delsol96

    delsol96 Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jun 23, 2003
    hello all! I was driving in 5th when it felt like it sliped out so I pushed in the clutch and put it back in 5th ,but nothing. So I pulled over and it will only go into 1st,4th,and reverse. It goes into 5th but nothing and it will not go into 2nd or 3rd. When I drive in 1st it make this whinning noise, some thing if I sit in neutral with the clutch out. If I push the clutch in, then noise goes away? Some people said I have a cracked pressure plate? Any suggestions what it could be. I am pulling it on Friday, but just looking for some intel! Thanks! B)


    VISIT unlimitedvisionz.net Thats were I am from. US military Germany!!
     
  2. daviid

    daviid Member

    Messages:
    49
    Likes Received:
    0
    Joined:
    Jul 6, 2003
    Location:
    Concord, NC
    congratulations you need a new tranny :( i blew up a hole the size of tennis ball right by the shift linkage on my old integra and i lost my gears pretty much how you described. that really sucked :(
     
  3. JDMilan

    JDMilan Senior Member

    Messages:
    6,730
    Likes Received:
    0
    Joined:
    May 11, 2003
    Location:
    Boca Raton, FL
    well I doubt it's your clutch assembly, but when you pull it apart do check that first since you can replace a pressure/disc at a much lower cost than replacing your tranny if thats the case.

    Have someone also inspect your tranny.


    Milan
     
Verification:
Draft saved Draft deleted

Share This Page