1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tranny problems

Discussion in 'HYBRID -> BA-BB /CA-CD' started by josh, Sep 22, 2003.

  1. josh

    josh Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Sep 8, 2003
    I have a '92 prelude s and i put a new clutch in it, but it still won't move! I just wanted some suggestions before i drop the tranny again. Thanks
     
  2. kingmarc63

    kingmarc63 Senior Member

    Messages:
    178
    Likes Received:
    0
    Joined:
    Mar 20, 2003
    it might need a tranny...
    i have one from my accord
    it a f22 of a 1995 accord lx for $400 to your door
    it only has 90k on it (barely broken in)
     
  3. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    I doubt you need a new tranny. Sounds like you did something wrong when you installed the clutch.
     
  4. josh

    josh Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Sep 8, 2003
    I guess i'll have to go back and see then. I was hoping maybe someone had some suggestions of what i could have done wrong, because i'm pretty sure everything is right, being that this is only about the 10th clutch i've put in (not all in the same car, of course, haha) But this IS the first time i've put a clutch in a hydro-tranny, i'm used to the EF/DA cable trannies
     
  5. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Did you bleed the clutch line of air bubbles?
     
  6. josh

    josh Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Sep 8, 2003
    The line may not be completely bled, but its pretty damn close. Also, it will go into gear with the car running w/out pushing the clutch pedal. I know i still have a little more bleeding to do, but would that be causing this problem you think, since it is pretty much bled?
     
  7. driver1

    driver1 Senior Member

    Messages:
    1,979
    Likes Received:
    0
    Joined:
    Jan 15, 2003
    somehow the clutch must not be engagign if u can put the car in gear with it runnin otherwise it would stall so i would sya its def sonething u did with the clutch
     
  8. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    did you clean all th grease offa the clutch when you put it in?... also, when you reintall it, use a clutch alighnment tool.
     
Verification:
Draft saved Draft deleted

Share This Page