1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tranny

Discussion in 'HYBRID -> EG-EK / DC' started by 92civicb18b1, Oct 16, 2003.

  1. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    Ok, I seperated the tranny because I decided to replace the clutch, so I let it sit on its side for like 2 days, then when I move it there was a puddle of transmission fluid. I just wanted to know if this was normal.

    BTW it was laying on the axle side (where it leaked from) and there were no axles in it.

    Any advice would help.
     
  2. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    lol...thats just like laying an engine down on its side with no oil cap on, bro.
     
  3. horsedangler

    horsedangler Banned

    Messages:
    50
    Likes Received:
    0
    Joined:
    Aug 26, 2003
    DONT FORGET TO FILL IT BACK UP BEFORE YOU TEAR IT UP
     
  4. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
  5. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey

    Yea I did that too!


    But I knew that. I just had to make sure. I never opened up a transmission, so I didn't know that. Thanks for the help. I feel like a complete jackass for that stupid question.
     
Verification:
Draft saved Draft deleted

Share This Page