1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trans mount bolt question.

Discussion in 'Civic and del Sol - EG and EK' started by 92stoccord, Feb 14, 2013.

  1. 92stoccord

    92stoccord Big Member VIP

    Messages:
    4,595
    Likes Received:
    234
    Joined:
    Sep 21, 2008
    Location:
    Salem, Ohio
    Hey guys, doing the clutch in my 97 HX. The front passenger side trans mount as well as the rear mount are bad. I got on replacing them today. To clarify, I'm referring to the trans mount that is accessible from the bottom, not the top.

    This one:

    [​IMG]

    Anyway, I stuck the impact on the rear bolt and it seemed like it started to move. Then it just kept spinning. It feels like it has a nut on the back of it, but it looks like a fully boxed rail... am I screwed?
     
  2. dc4dude

    dc4dude Member

    Messages:
    904
    Likes Received:
    17
    Joined:
    Aug 12, 2008
    Location:
    chicago, il
    Yea... Those suck when they do that man. I personally have had to cut a section out of the rail and weld it shut when done... But before welding it shut, remember to weld a bead on the bolt head so its held in place next time you need to remove the mount.
     
  3. 92stoccord

    92stoccord Big Member VIP

    Messages:
    4,595
    Likes Received:
    234
    Joined:
    Sep 21, 2008
    Location:
    Salem, Ohio
  4. dc4dude

    dc4dude Member

    Messages:
    904
    Likes Received:
    17
    Joined:
    Aug 12, 2008
    Location:
    chicago, il
    Yea, i learned the hard way. If one of those starts to turn then stops... DO NOT impact it!!! Id much rather cut off the offending bolt, drill it thru and tap in new threads than have to cut a "window" into the frame rail any day...
     
Verification:
Draft saved Draft deleted

Share This Page