1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trans Problem!!!

Discussion in 'HYBRID -> ED-EF / DA' started by ricancivic_91, Jul 31, 2009.

  1. ricancivic_91

    ricancivic_91 New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Oct 14, 2008
    Hey guys havent been on here in a while but im having a issue with my trans in my 91 civic hatch. It has a 2000 LS swap in it with cable trans but the issue is that my trans keeps popping out in 5th gear, now this is the second trans i put in the car. The first one did it rite of the back when i did the swap so i found a integra with the whole swap n drop it in. The trans was fine for about a month then it started to do the same thing as the first one so i dont know if its a trans proplem or sumthing on my car thats making it do it. If someone can help me out b4 i go out buying another trans i would greatly appreciate it thanxs.
     
  2. LOWLIFE

    LOWLIFE Local Diesel Fanatic

    Messages:
    110
    Likes Received:
    1
    Joined:
    Aug 1, 2009
    Location:
    Fort Worthless
    where is the shifter sitting when in 5th? is it like all the way over in the ball and socket (under the shift boot and all) and when driving does it stay in 5th if decelerating (foot off the gas) but pops out when accelerating correct. if you hold it with you hand will it stay in gear that way?

    what linkage did you use? cut and welded or???
     
  3. ricancivic_91

    ricancivic_91 New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Oct 14, 2008
    Dont really know where the shifter is sitting. N yes if i decelerate it doesnt pop out only when i accelerate it pops out. Only sumtimes when i hold it it stays in, i feel it popping out so i just take it out of gear n put it back in. N im using a Avid shift linkage that i bought of ebay.
     
  4. LOWLIFE

    LOWLIFE Local Diesel Fanatic

    Messages:
    110
    Likes Received:
    1
    Joined:
    Aug 1, 2009
    Location:
    Fort Worthless
    trans is toast, i thought maybe shift linkage not 100% correct and was causing it to pop out but what your describing is a bad transmission.

    last time that happened to me i had a busted shift shaft inside
     
  5. ricancivic_91

    ricancivic_91 New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Oct 14, 2008
    Man really this would b the 3rd trans i would have to drop in. Wat do u thinks is making them go?
     
  6. LOWLIFE

    LOWLIFE Local Diesel Fanatic

    Messages:
    110
    Likes Received:
    1
    Joined:
    Aug 1, 2009
    Location:
    Fort Worthless
    what gear(s) went in the other trans?

    are you slamming into 5th or something? you pushing the clutch all the way?
    i havent heard of this being an issue, usually people have issues with 3rd grinding from weak syncros. (i had the same problem with a LS YS1 (90-93 teg DA) trans)
     
  7. ricancivic_91

    ricancivic_91 New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Oct 14, 2008
    The same gear wint in the other trans but it did it rite of the back when i first did the swap. No im not slamming into 5th n yes im putting the clutch all the way in. N it does sound weird that 2 trannys do the same thing, so thats y i was wondering if sumthing else making do it. Im really thinking of getting a hydraulic trans n getting the conversion kit that converts it from hydraulic to cable.
     
  8. 91_stylin_civic

    91_stylin_civic Member

    Messages:
    349
    Likes Received:
    5
    Joined:
    Oct 17, 2008
    Location:
    New Jersey
    do you ride with your hand on the shifter?
     
  9. ricancivic_91

    ricancivic_91 New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Oct 14, 2008
    Yea only cuz the 5th gears pops out
     
Verification:
Draft saved Draft deleted

Share This Page