1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transmission problem

Discussion in 'General Tech and Maintenance' started by mrinsane, Oct 15, 2006.

  1. mrinsane

    mrinsane New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Sep 6, 2006
    I have a 95 Integra LS, and I can't put it into gear. Everything is stock on the car (clutch is hydro).

    It all of a sudden fail to go into gear during a drive. I had to stay in first gear and slowly roll home. I checked the slave cylinder and it seems to be working fine (it's got plenty of pressure at the plunger). The clutch have pressure when depress. No leaks found anywhere along the line.

    When the car is not running, it will go into any gear. When it's started, it won't go in any gear. The clutch is still good, because when I put in 1st gear and start the car, it jerks. Anyone experience this?

    Before I pull the tranny, I just wanted to get some advice/suggestions.

    Thanks in advance.
     
  2. Domi31

    Domi31 Member

    Messages:
    340
    Likes Received:
    1
    Joined:
    Mar 21, 2005
    Location:
    Nor Cal
    My integra did the same thing had a hard time putting it in gear, really had to force it in to drive it home, pulled the tranny and here was my clutch broke. Just change the clutch and my car ran fine.

    [​IMG][​IMG]

    If you where driving like an idoit like I was maybe that is your problem.
    Good luck.
     
  3. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    The only way you're gonna be able to know for sure is if you pull the tranny...regardless of the problem, the transmission is going to have to be pulled to fix it.

    I'd bet on it being your clutch.
     
  4. mrinsane

    mrinsane New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Sep 6, 2006
    Hopefully the clutch is the problem (easy fix). Strange that a performance clutch would last about 2yrs (at least the guy I bought it from said it was installed about 2yrs ago).

    I not sure what your definition of an idiot is, but I rev the sh*t out of it. I guess you can call that kind of driving an idiot.

    Hopefully, I'll have time to pull the tranny next weekend. If not the following weekend. I'll let everyone know what I find.

    Thanks again for your insight.
     
  5. mrinsane

    mrinsane New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Sep 6, 2006
    Clutch is the problem.

    I finally got a chance to pull the tranny. It was the clutch alright. The spring retainer on the disc busted, and the spring was scrapping the pressure plate. A new one is on it's way. Thank everyone for the input.
     
  6. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    glad you got it figured out
     
Verification:
Draft saved Draft deleted

Share This Page