1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tricky dilemma, car wont move

Discussion in 'HYBRID -> EG-EK / DC' started by jeterkm02, May 10, 2004.

  1. jeterkm02

    jeterkm02 Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Apr 28, 2004
    i just swapped a b18b engine into my hatch. i changed the clutch, pressure plate, throw out bearing, etc.. before i swapped it in, i rotated the transmission just to make sure it works, and the axles did spin. i did bleed the clutch line, and theres a good amount of pressure on the clutch pedal, however there is about an inch or 2 of slack before there is pressure on it. so heres my problem, engine runs and starts good, tranny goes into every gear smoothly, new clutch, but theres no power getting to the wheels. i can leave the car in gear, while idling and theres no signs of stress since theres no power transferring from the engine to the clutch.

    seems like the clutch isnt engaged to me, but i dont understand why. i know installed the clutch correctly, and it is aligned. could it be anything to do with the clutch lines and pedal??
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Jack it up, and turn it on, do the wheels spin slowly? Maybe the tranny is shot, I don't know how you can install a clutch wrong, or to the point where you'd get nothing in the way of moving. You should have some play at the top of the clutch pedal. And when you say it goes into and out of gear easy, is that with the car on and the clutch in, or just sitting in it with it off?
     
  3. mikez

    mikez Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Feb 10, 2004
    Location:
    New York
    this problem happened to me too. I got my swap with a blow trans. the differential was completely fucked. Try your car in every gear to see if it moves. If it doesn't i would probably say its something internal in the trans.
    good luck hopefully its not the trans and its something simple.
     
  4. jeterkm02

    jeterkm02 Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Apr 28, 2004
    ok so ive been messing around with it alll... ive come to the conclusion that the clutch is fine. the speedometer is reading from the final drive. so what im thinking is that the drivetrain within the transmission could be blown. BUT, heres yet another tricky part. i went to check if the axles are popped in all the way. found that the passenger side axle doesnt seem to be popped in completely. so i had the car running, and i tried to push and pull the axle in and out, and as i pulle dit out a slight bit, the axle turned over. the drivers side however did not.

    what do you guys think?
     
  5. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    When you say "turned over", you mean it turned in the tranny as in like it should? Sounds like something inside is messed up.
     
  6. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    throwout bearing installed incorrectlly ? ? my buddys spring for the throwout bearing litterally broke in half inside the tranny. Caused the same thing to happen
     
  7. 88bluehf

    88bluehf Senior Member

    Messages:
    421
    Likes Received:
    0
    Joined:
    Apr 25, 2004
    Location:
    Denton,TX
    dude!!!! make sure your axles are in ALL THE WAY this shit happened on my b16 del sol swap i didnt get the passenger axle all the way in because of a dust seal and it would go no where. i beleive this could be your problem. if its not your diff is busted
     
Verification:
Draft saved Draft deleted

Share This Page