1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turn key lost all power

Discussion in 'ECU's, Electronics, and Tuning' started by ZZ383mero, Aug 18, 2011.

  1. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    Ok, so I just got this DB1 and it had a side post battery in it. I was having a problem with the terminals not making good contact, so I replace the battery cables with the corect ones (but I left the extra ground, never can have to many!). After putting the correct battery in it, it was starting fine yesterday. This morring I jumped in it to go to work and when I turned the key, all the power went bye bye. The starter bearly bumped, all the of the lights on the dash went out, the seat belt would not retrack and the window will not go up. I can hear some sort of buzing noise coming from the passenger side under the dash even when the key is removed. I have checked all the fuse (under dash and under the hood). Any suggestion on where to start? Battery is good, cables are tight and I sanded the body to knock the paint off to ensure contact when I installed them, and the main fuse is good but I swapped it anyway for the one in my other car just for GP.
     
  2. BIGROB90

    BIGROB90 New Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Aug 9, 2011
    Location:
    FLORIDA
    sounds like you have a power draw something is still on in your car after the key is out. need to check all the fuses pull them out one by one till the buzzing stops that fuse will be the problem if not check for a wire going straight to the battery or anothe spliced power wire
     
  3. RHDism

    RHDism Right Hand Drive guru

    Messages:
    259
    Likes Received:
    9
    Joined:
    May 1, 2011
    Replace the battery fuse in the fuse box under the hood. Look for the short. ;)
     
  4. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    Fuse didn't blow! I changed it anyway.
     
  5. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,416
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    If you jump it......does it hold a charge? If you haven't yet.....it wouldn't hurt to take the alternator off and have a auto parts store check it.
     
  6. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    Battery holds a charge and jumping it off does nothing.
     
  7. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,416
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Help me understand more......how does your battery hold a charge if its dead in the morning?

    You have two possible probelms IMO

    You have a power draw from some messed up wiring (i.e. bad stereo job)

    Or your alternator doesn't charge your battery

    So if someone jumps you.....it wont start?
     
  8. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    The Battery is not dead. when I put the key in everything acted normal. It even tried to roll over like normal. Then all power to the car stopped like someone disconnected the battery. Not even the lights on the dash come on. No headlights, nothing. I checked the battery out of the car and it is holding a charge. I checked all the fuses and the cables I just installed.
     
  9. RoughKnight

    RoughKnight Christmas Car

    Messages:
    846
    Likes Received:
    25
    Joined:
    Aug 4, 2009
    Location:
    Ottawa, Ont
    Might be holding charge but not enough to turn over or keep running once started. Take it to a shop and get a amperage voltage resistance test to see which system failed, alternator starter or battery.

    Or you could try and pop in another battery and see if that works

    Sent from my iPhone using awesomeness
     
  10. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    Brand new battery + I tried the one out of my other car which is known good. With a good hot battery, there is no power to any of the car's systems.
     
  11. RoughKnight

    RoughKnight Christmas Car

    Messages:
    846
    Likes Received:
    25
    Joined:
    Aug 4, 2009
    Location:
    Ottawa, Ont
    If not electricals, it's wiring. Have fun...

    Sent from my iPhone using awesomeness
     
  12. RHDism

    RHDism Right Hand Drive guru

    Messages:
    259
    Likes Received:
    9
    Joined:
    May 1, 2011
    Replace the battery fuse in the fuse box under the hood. Look for the short. [​IMG]
    Your problem is in this area. Bust the multi meter out and check continuity from this point to the ignition.
     
  13. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    This is what I feared from the begaining.

    That is how I checked the fuses. I used a DVOM.
     
    Last edited: Aug 20, 2011
  14. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    As much as I love doing things myself, I might have to take this one to an electrical shop. I don't own a brake-out box to test the circuit.

    Thanks for all the help guys!
     
  15. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    There is power going to starter. I can make it roll over by jumping the ignition on the starter to the battery. There is still no power coming into the car.
     
  16. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,416
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
  17. ZZ383mero

    ZZ383mero New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    Biloxi,MS
    I believe the car may have taken on water at some point in it's life. I have found 4 grounds corroded. Spent 6 hours with a wire brush and a sanding block to clean them all up. I added a new ground going through the firewall near the ECU and 3 new grounds in the engine bay. It runs again.
     
  18. integrada93

    integrada93 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 3, 2011
    I got this same problem with my da it has a fucked up wiring. car ranned good and out of nowhere it turned off i tried to turn it back on and it acted like the battery had no power. the starter is ok but i cant find the problem??????
     
Verification:
Draft saved Draft deleted

Share This Page