1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

two problems.

Discussion in 'General Tech and Maintenance' started by MthaFuknGreen, Mar 2, 2009.

  1. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    1. my idle acts the exact opposite of what its suppose to do. when the car is cold, the idle is low, hovering around 800. at this point, the car acts like it wants to die and most of the time it does unless i rev it up to about 1500 for about a minute or two. then when it warms up, it hovers around 1500. it doesnt stay put at a specific number when its cold or warm. its not exactly surging, but itll kinda bounce around within about 100-200 rpms.

    2. my alternator pulley squeels like a bitch. it does it off and on. sometimes it will, sometimes it wont. the only time its guaranteed to do it is when i add some electrical load i.e. the lights. most of the time, i just have to rev up the engine to about 3 or 4k and itll stop for the moment. it really only does it at lower rpms.

    no codes or anything..
    anyone have any ideas?
     
  2. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    heres a video..
    the idle is even worse when i havent started it for a few days.
    it usually dies.
    YouTube - DSCN2946
     
  3. Z6CRX

    Z6CRX übber ɐɾuıu etarip

    Messages:
    1,560
    Likes Received:
    33
    Joined:
    Aug 22, 2005
    Location:
    Pittsburgh, PA
    most cars have an idle adjustment, look up the procedures in a manual for the prelude.

    perhaps your map sensor could be going, but im not seeing code, at the same time its sounds like its misfiring.

    alternator squeal is usually a belt dieing or in need of adjustment, or less oil on the ribs, but I'm guessing you already know that.
     
  4. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    idk but that shit sounds horrible. Is that a knock i hear?
     
  5. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    i tried adjusting the idle, i cant because it wont stay still.
    and the belt is brand new.
    yeah, its my exhaust knocking on the frame.
    lol
     
  6. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    and when i shift it into drive or reverse, it dies immediately.
    havent tried it while its warmed up yet, but when its cold.
     
  7. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    o shit i was bout to say. lol
     
  8. disableddan

    disableddan Crazy Insane

    Messages:
    367
    Likes Received:
    6
    Joined:
    Sep 22, 2008
    Location:
    Edmonton Canada, Eh?
    lol I forgot how annoying having the exhaust bouncing off the car is... ugh!
    All I can say is damn, that thing sounds fucked right up.
     
  9. Z6CRX

    Z6CRX übber ɐɾuıu etarip

    Messages:
    1,560
    Likes Received:
    33
    Joined:
    Aug 22, 2005
    Location:
    Pittsburgh, PA
    egr gunked up? hamsters in the intake?
     
  10. Z6CRX

    Z6CRX übber ɐɾuıu etarip

    Messages:
    1,560
    Likes Received:
    33
    Joined:
    Aug 22, 2005
    Location:
    Pittsburgh, PA
    I also noticed the lights are dimming really bad under low revs.

    alternator maybe? perhaps battery?
     
  11. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    i disconnected the plug on my alternator and there was a bunch of white shit inside it.. i dunno. my alternator keeps it charged though. i think it may be my terminals.
     
  12. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    it sounds like what happend to my civic... and i got white shit all over my alternator too. is you corrosion or just some random white shit? like someone duped some coke on that shit.
     
  13. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    its not corrosion.. theres like white speckles all over the pulley too.
     
  14. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    yea when i rip my civic apart ill show you a pic i got the same shit. idk what it is i thought someone duped something on it. and im having like the same exact problem. but my shit finally failed.
     
  15. klyph

    klyph Dismember VIP

    Messages:
    6,342
    Likes Received:
    262
    Joined:
    Aug 14, 2006
    Location:
    North Pole, AK
    Loose belt or bad alternator. Which could be part of the idle problem.
    Tighten the belt, have the alternator tested, check the main grounds of the system. Once the charging system is fixed let us know how the idle situation is.
     
  16. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    my belt was tight as shit. i loosened it as much as i could today, but its still too tight to pull off.
    and it stopped squeeling for a little bit, then it starting squeeling when id rev it higher which is the opposite of what it did before.
    i took off the power steering pump when i was fucking with the alternator cuz i was trying to get the bolt that threads through the stud and into the alternator for the adjustment nut and some of the fluid dripped out onto the pulley and i think that might have been what kept it quiet for a minute..
     
  17. klyph

    klyph Dismember VIP

    Messages:
    6,342
    Likes Received:
    262
    Joined:
    Aug 14, 2006
    Location:
    North Pole, AK
    You sure it's not the power steering belt squealing?
     
  18. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    i took the power steering belt off.
     
  19. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    The bearing in the alternator is probably shot. I just replaced the alternator in my sister's prelude, it was doing the same thing. It would squel like a bitch for a while then stop. I threw in a rebuilt one and it took care of that problem. As far as the idle problem, do you have a check engine light?
     
  20. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    no lights of the engine checking nature.
     
Verification:
Draft saved Draft deleted

Share This Page