1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Two Strange Wires

Discussion in 'General Tech and Maintenance' started by Engwar, Apr 8, 2004.

  1. Engwar

    Engwar Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Apr 1, 2004
    Question for poeple familiar with a stock 4th Gen Accord. Looking under the hood, there is a wire that goes from the alternator housing to a bolt on the strut tower, and a second wire that goes from the battery neg terminal to a bolt just behind the pass. side headlight. :huh: There is also the big main ground line from the battery to the frame. I bought this can a couple months ago and can't imagine why someone would put these two wires in. Any input would be helpful -

    Thanks!
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,057
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    sounds like it had wiring issues out the gazoo, prob a bad ground and they were too lazy to find it

    check autozone.com repair section, they have wire diagrams for free
     
  3. cycloneb18c3

    cycloneb18c3 Senior Member

    Messages:
    1,056
    Likes Received:
    0
    Joined:
    Aug 10, 2003
    Location:
    New Jersey
    pictures would help also...
     
  4. Engwar

    Engwar Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Apr 1, 2004
    Thanks for the input, I just don't have my digital equipment handy, on to another issue, new thread.
     
  5. Engwar

    Engwar Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Apr 1, 2004
    Update: Disconnected both wires, car runs fine, no electrical whine in radio or anything to make me think they were necessary -

    Possibly previous owner was a dumba$$
     
  6. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,057
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    did you make sure the wires weren't there to ground the headlights? or parking lights? or radiator fan?

    i've seen some people do some real classy rig jobs so just double check that they weren't for anything important, like cooling...
     
  7. Engwar

    Engwar Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Apr 1, 2004
    Seems to be ok, lights still work, signals still blink. Got a 35 minute drive tomorrow to my parents across the county and I'll watch the temp guage while I drive. Thanks for the heads up -
     
Verification:
Draft saved Draft deleted

Share This Page