1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TX State Emission Inspection Fail...

Discussion in 'Accord' started by Hondadude141, Aug 11, 2008.

  1. Hondadude141

    Hondadude141 ¿pɐǝɥ ɹn ɥʇıʍ uıop nɥɔʇɐʍ

    Messages:
    2,621
    Likes Received:
    108
    Joined:
    Jul 17, 2007
    Location:
    TX
    So i took my 97 accord in for inspection this morning and it failed, and i was going to see if anyone knew the proper drive cycle for my car, Ive looked every where and i've come across generic obdII drive cycles but i have a day left to get it passed and i need something for sure. here's the result of the test if it helps anyone!

    Emission Test Results:

    Engine on - pass
    Engine off - pass
    misfire - ready
    fuel sys - ready
    comp. cmpnt - ready
    Catalyst -not ready
    Heated cat - N/a
    Evap - not ready
    2nd sys - N/a
    Air cond - N/a
    o2 sens - not ready
    02 sens htr - ready
    EGR sys - not ready
    DLC - Pass

    Fault codes - no codes present

    I took the battery out about 2 weeks ago to replace it and i figured it would be good to go by now but i guess i was wrong
     
  2. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    how many miles have you put on the car since you changed the battery? Its takes 150 to 200 miles for you ecu to read everything
     
  3. Hondadude141

    Hondadude141 ¿pɐǝɥ ɹn ɥʇıʍ uıop nɥɔʇɐʍ

    Messages:
    2,621
    Likes Received:
    108
    Joined:
    Jul 17, 2007
    Location:
    TX
    shoot... probably right around 400 - 500
     
Verification:
Draft saved Draft deleted

Share This Page