1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V-tec

Discussion in 'HYBRID -> ED-EF / DA' started by menace, Mar 5, 2004.

Thread Status:
Not open for further replies.
  1. menace

    menace Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Mar 5, 2004
    Location:
    Nashville,TN
    just had spoon cams and gears put in my engine(b16a2), and for some reason now when i hit v-tec(5200) it sorta halts for a sec and then picks back up. i'm thinkin its got to do with the fuel pressure but not sure. anyone have any advise?
     
  2. tylonalsnifnfool

    tylonalsnifnfool Senior Member

    Messages:
    983
    Likes Received:
    0
    Joined:
    Jun 12, 2003
    Location:
    ny
    let me be the first to say VTEC not v-tec
     
  3. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Timing check the timing. Or maybe your muffler bearings.
     
  4. 90crxb18

    90crxb18 Senior Member

    Messages:
    272
    Likes Received:
    0
    Joined:
    Feb 24, 2004
    Location:
    lake elsinore cali
    piston return spring....i think
     
  5. pills_PMD

    pills_PMD Super Moderator

    Messages:
    4,232
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    New Albany, OH
    the crossover is probably set to low.
     
  6. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,150
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    This topic has been closed :locked2:

    Why? It is in the wrong place. Please post your topic in the right forums. Hybrid is not for suspension or interior posts. EG is not for EF questions, and so forth.

    If you have any questions, please PM the moderator who closed this topic.

    -The moderating Team
     
Thread Status:
Not open for further replies.

Share This Page