1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vibration

Discussion in 'General Tech and Maintenance' started by mmmugh, Dec 19, 2003.

  1. mmmugh

    mmmugh Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Dec 19, 2003
    I have an 87 Honda Prelude with auto, 1.8L SOHC Dual Carb, completely stock with 142,000 miles. I've had it for a couple of years and put about 30,000 miles on it. It's always been rather loud at high speed, but now it's become bumpy as hell and causes major vibrations in the whole car. I think there might be something wrong with the engine because tonight I got it up to about 90, stuck it in neutral, and it was smooth as silk. I had thought maybe the tires were out of balance or something, but since it runs fine in neutral I'm really worried now. This problem is less noticeable downhill or any time the engine is operating under low throttle. Again, it's most noticeable in overdrive going uphill at speeds in excess of 80 mph. Any ideas?

    I've been reading posts on this website for about a year, and I feel like I've really learned a lot here. Thanks for educating me about Hondas and cars in general!
     
  2. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    Well, 1st off its an auto, 2nd its old. Have you checked the tranny fluid, my grandfathers 87 Accord does the same thing..It hasnt affected anything yet...

    If you've been driving on the highway at 70 for the past couple years with it and no problem then stick with 70 (or whatever speed) unless this is a sudden thing.
     
  3. Arisdad08

    Arisdad08 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 15, 2009
    I have a 88' acoord lxi auto. i changed all the motor mounts, got a new timing belts, changed all other belts, used exhaust system, new plugs and wires. Now, after all that and hundres later. when my car idles the car shakes dramatically, and when i go 50mph or more the car shakes. What is the problem ? my compression is good. i have a new distributer. i have put injector cleaner in, and nothing. can someone help ?
     
  4. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Check the date! This thread is 6 years old.
     
Verification:
Draft saved Draft deleted

Share This Page