1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vibrator?

Discussion in 'General Tech and Maintenance' started by endlesszeal, Jul 22, 2003.

  1. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    Ive heard rumors that inline fours have a tendency to vibrate. I never really noticed it until recently. My 92 LS vibrates uncontrollably and i dont know what to do. It shakes so hard that i think some of console starting to loosen up and it creeks. Can i just swap heads to remedy it? Also, my idle is really bad so it adds to my dilema. It can idle from 2000 to 0 and die. Is my car running to rich? Im thinking about changing spark plugs and heads to see if it works. Any suggetsions? ive also checked the fuel filter and for vaccuum leaks and its all good. Its really annoying.. Any commemts are welcome. Thanks.
     
  2. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,018
    Likes Received:
    3,948
    Joined:
    Sep 28, 2002
    Location:
    CT
    when was the last time that bitch got a full tune up?
     
  3. word

    word Senior Member

    Messages:
    365
    Likes Received:
    0
    Joined:
    Feb 10, 2003
    there could be a lot of things, could be external such as the engine mounts etc.

    if you think the vibration is related to your engine rpm dropping and dying, try changing the plugs, wires, distributor cap/rotor and fuel filter, i doubt just swapping another head on the engine will help all that much.
     
  4. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    I really have no clue when the last time it was tuned. but for sure i know the timing is right because ive had it checked 3 times at 2 different shops.. it has 144k miles on it, but i dont really want spend a lot of money on replacing belts, wires, caps, rotors, etc.. because im planing to sell it.. might in the end i guess i might have too.. btw, whats involved in a complete tune up.. never been really informed much on this.
     
  5. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    check to see if you have spark in each cylinder. Do this by taking out your plug wire, stick a metal screw driver in there, set it close to an unpainted screw on the radiator core support, then crank the engine over. Do this with every cylinder. When was the last time you replace your plugs?
     
  6. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    I really have no clue.. Since i bought ive been really lazy and havent changed anything except the oil every 3k or 3 mos... Its been a year and about 20k miles, but the car was kinda like that when i first bought it.. Ive been told it could be the EGR valve too.. Any other suggestions? Thanks a lot everyone.
     
  7. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    check to see if any of your motor mounts are broken. Also are you throwing any codes?.. it sounds like your runnin rich, or not firing on all cyl.

    Do a full tune up..... change all fluids, cap, rotor, plugs, wires, fuel filter, and oil filter.... it may not solve your prob, but by the sounds of it your car is due for a tune up anyways.
     
  8. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    if it's vibrating that bad you could be running on 3 cylinders.
     
  9. KingKamehameha2001

    KingKamehameha2001 Junior Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Oct 23, 2002
    I had the same problem with my accord dying and it turned out to be a cracked distributor cap.
     
  10. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    thanks for all the help guys, but ive changed the air filter, fuel filter, oil filter, fuilds, and radiator.. im in the process of changing the spark plugs and wires.. btw, how much are caps and rotors?
    im not sure if its throwing codes, havent peeped at it yet.. but if im running on 3 cylinders, i shouldnt be able to beat some DC2 LSs, right? Anyway, i think im running rich too.. how can i remedy that? the timing and stuff is all good..
    also, replying motor mounts are expensive and somewhat difficult right? What about those Energy Suspension inserts?
    at last, can it be bad grounding? ive really thought about getting the earthing grounding systems, even though ive been told that i can make it myself.. im not much of a build-your-own-turbo kinda guy, so i think if i do get them, ill get them from hks or something..
    anyway, thanks again everyone.
     
  11. dveit

    dveit Well-Known Member VIP

    Messages:
    5,361
    Likes Received:
    79
    Joined:
    May 5, 2003
    Location:
    DMV
    My honda did that right before it died. In my case, liquid00meth was right. My compression had gone to shit and I was only running on 2 cylinders. You might want to take it to a shop and check the compresison.
     
  12. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    I just pulled out my plugs and it was discolored as fuck.. They were Bosch Platnium 4s and i heard Bosch dont go so well with Hondas.. Also, my wires were nasty and ugly as fuck.. what couldve caused the discolored plugs? Ive just ran it like normal, no nitrous, no cams, nada..
     
  13. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    when you say "weird color" what colors would that be? A gray color, black, brown? Plugs go bad, it happens. Also, if your running rich or lean, it will turn to plugs colors.
     
  14. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    yeah the plugs were blackish brownish, but more black.. can it be that my car is running to rich? what might have caused it? well, im assuming its running rich because my car would idle well sometimes and then suddenly just die.. anyway, thanks alot so far guys..
     
  15. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    What mods do you have on your car? If you have an intake and exhaust, air can easily go through your engine. The engine reads this as too much air so to compinsate, it dumps in tons of fuel causing you to run rich.
     
  16. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    all i have is a generic CAI. could it be one of my sensors? by my car isnt throwing any codes..
     
Verification:
Draft saved Draft deleted

Share This Page