1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vtec engagement

Discussion in 'HYBRID -> EG-EK / DC' started by Jmunk, Feb 21, 2005.

  1. Jmunk

    Jmunk Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Feb 13, 2005
    I just put a GSR swap into my EG hatch. I only have one CEL and that is for the Knock sensor. I can't hear a change in the tone of the intake at 4400 rpm when teh VTEC is supose to engage. Maybe because of the dual runner IM it can't be heard that much ? I was wondering if the VTEC wasn't kicking in or if ther was something preventing it from kicking would it throw a CEL ? Anything i can go to see if it's really engaging ? If i drove the car cold and got on it, than after it was warmed up would i notice a big difference with the engagement of the VTEC ?
     
  2. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    yeah v tec enganges only when the car is warmed up, and you should hear it and feel it. it owuld be alot quiter with a stock intake, an aftermarket (especially a short ram) it will make a nice mean growl!! :)

    im not sure, but i think that the knock sensor might stop v tec from engaging. hopefully one of these other peeps can help ya out on that one.
    but you should definetly feel it. did you check to see if the IAB is working too on the intake mani??
     
  3. Jmunk

    Jmunk Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Feb 13, 2005
    I'm also having a problem with the IAB's, they go up when i start the car but don't go down at 6k.
     
  4. Taco15

    Taco15 I wear stretchy pants VIP

    Messages:
    6,998
    Likes Received:
    203
    Joined:
    Jan 11, 2005
    Location:
    Tallahassee Fl

    damn im having the same problem! I have a LS/vtec and i see a wire loose near my knocksensor. As soon as i hook it up ill let you know...that is unless someone gives you the answer before me.

    ohh and you can hear it. I cant FEEL it but thats prolly my car. :D
     
  5. PhyRe

    PhyRe Senior Member

    Messages:
    1,002
    Likes Received:
    1
    Joined:
    Nov 14, 2003
    Location:
    ct
    i had same prob in my 93 dx. how hi can you rev? if its like 7k then you wired it wrong. and when i first ahd vtec wired right i didnt hear it come in at 4400 i heard it 5400 when the iab opened. when i "fixed" my exhaust i could hear it at 4400. but def check your wiring

    yeah a good one


    what?
     
Verification:
Draft saved Draft deleted

Share This Page