1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VTEC on at IDLE?

Discussion in 'Integra' started by EATthis, Sep 26, 2007.

  1. EATthis

    EATthis New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 26, 2007
    Ok just swaped a jdm b18c into a 92 integra rs, and the vtec silenoid is getting constant power at idle? if i let it warm up with it unplug then plug it back in it idles fine, possible bad ecu? anyone else run into this one before?
     
  2. myah

    myah Neu Impact Performance

    Messages:
    226
    Likes Received:
    1
    Joined:
    Jul 21, 2006
    Location:
    ks
    are there any code have you jumped your ecu yet what does your car idle at too
     
  3. EATthis

    EATthis New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 26, 2007
    it idles like its got race cams..... because the vtec is on, it has codes 20 21 41 i am pretty sure it is throwing the 21 because i unplug it. when its unpluged it idles at like 700ish
     
  4. dc4stunner

    dc4stunner New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Aug 4, 2007
    Location:
    Ravenswood, West Virginia
    i was playin with my b20 vtec teg when i first got it started, adn the idle didnt change under vtec. I know vtec was in because for now it has to be hotwired to work at all.
     
  5. EATthis

    EATthis New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 26, 2007
    eh this one sure did have a bad idle with it on, either way it turned out to be that the ecu was for a Automatic which has a different ECU pinout then the manual p72 ecu.
     
Verification:
Draft saved Draft deleted

Share This Page